InDesign: Font wird nicht gefunden

  1. scheibenwischer

    scheibenwischer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    359
    Zustimmungen:
    0
    Grüß Euch!

    Hab ein hoffentlich leicht zu behebendes Problem mit InDesign.

    Hab eine neue Schriftart installiert und auch gleich in einem Book eingesetzt. Sobald ich das Dokument aber öffne, meckert InDesign, daß ebendiese Schriftart nicht im System gefunden werden kann.
    Komisch: Die betroffenen Textpassagen werden trotzdem korrekt mit ebendieser Schriftwart angezeigt... :confused:

    Wenn ich nun z.B. versuche, das Book in PDF zu exportieren, dann kommt auch wieder eine Meldung von wegen "Schriftart nicht gefunden".

    InDesign hab ich schon neu gestartet --> ohne Erfolg
    System neu gestartet --> dto.

    Wie kann ich dieses Problem beheben? Mach ich irgendwas falsch?
     
  2. suzuki

    suzuki MacUser Mitglied

    Mitglied seit:
    26.09.2002
    Beiträge:
    202
    Zustimmungen:
    0
    hast du deine schrift im fontbook (oder einem anderen schriften-verwaltungsprogramm) aktiviert?

    gruß, suzuki
     
  3. scheibenwischer

    scheibenwischer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    359
    Zustimmungen:
    0
    Hab einfach auf das ttf-File doppelgeklickt und die Schrift ist dann automatisch in der Schriftsammlung abgelegt worden. Dort scheint sie auch als "aktiviert" auf. Versteh das nicht...
     
  4. Tobsta

    Tobsta MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    181
    Zustimmungen:
    0
    Hi scheibenwischer,

    wenn InDesign beim öffnen des Dokuments meckert, dann ersetz die Schrift doch einfach mal manuell.
    Bei dieser Gelegenheit siehst du auch gleich, ob die Schrift wirklich geladen ist.
     
  5. ... das ist eine Möglichkeit. Oder mal die InDesign.plist löschen.
    User > Library > Preferences > com.adobe.InDesign.plist
     
  6. scheibenwischer

    scheibenwischer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    359
    Zustimmungen:
    0
    Was meinst Du mit manuell ersetzen?

    @ Dr. NoPlan:
    Löschen der InDesign.plist hat leider nix geholfen. :(
     
  7. Tobsta meint in der Schriftenpalette von InDesign den Fond
    noch mal zuweisen. ;)
     
  8. scheibenwischer

    scheibenwischer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    359
    Zustimmungen:
    0
    Ah! Ich Depp! Hab das Problem gefunden!
    Die Schriftart verträgt sich nicht mit bold und italic! Klar, daß das nicht funktionieren kann... :rolleyes:

    Aber danke Euch trotzdem für die Hilfe! Wieder ein bissl was dazugelernt! :)
     
  9. welcher fond war das eigentlich?
     
Die Seite wird geladen...
Ähnliche Themen - InDesign Font gefunden
  1. TypoZ
    Antworten:
    2
    Aufrufe:
    184
  2. Selket111
    Antworten:
    1
    Aufrufe:
    248
  3. halessa
    Antworten:
    3
    Aufrufe:
    370
  4. KurturK
    Antworten:
    10
    Aufrufe:
    1.735
  5. MediMan
    Antworten:
    6
    Aufrufe:
    1.592