InDesign - Font aktiviert, aber nicht in allen Dokumenten erkannt

FuerstvonBabylo

Mitglied
Thread Starter
Mitglied seit
02.08.2006
Beiträge
71
Hallo, bevor ich jetzt noch mehr Zeit und Nerven mit Recherche und möglichen Lösungen verliere, versuche ich hier mein Glück.

Ich arbeite mit OX 10.11, CS6 und FEX Pro 7.

Aktuelles Problem: ich habe Schriften aktiviert, die in einem Dokument korrekt erkannt und angezeigt werden, im anderen aber nicht. Beim Hin- und Herkopieren gleicher Effekt. Beispiel Univers 75 Black - siehe Sreenshots. <br> <br>Diverse Font-Caches-Löschen in FEX haben nichts gebracht. Das Merkwürdige ist, dass mir das „defekte“ Dokument die Schrift normal in der Auswahl anzeigt, aber nach der Auwahl die Schrift dann in eckige Klammern setzt.

Bin mit meinem Latein echt am Ende.
Bildschirmfoto 2020-07-06 um 07.12.15.JPG Bildschirmfoto 2020-07-06 um 07.11.52.JPG Bildschirmfoto 2020-07-06 um 07.11.05.JPG
Danke und viele Grüße,
Rainer
 

usls1

Aktives Mitglied
Mitglied seit
10.12.2003
Beiträge
2.806
Schau mal, ob du den Font eventuell doppelt vorhanden hast. Einmal als Postscript und einmal als OTF, oder einmal über die Schriftenverwaltung geladen und einmal im Systemordner.
Das hört sich so an, als wolle Indesign sich die Schrift holen, weil aber die Schrift-ID schon vorhanden lädt der das nicht korrekt.

Edit: wir hatten hier letzte Woche exakt das gleiche Problem, haben uns aber dahingehend beholfen, dass ich die betroffenen Dokument der Kollegin geöffnet, die Schrift ersetzt und das Dokument abgespeichert habe.
Wir hatten viel mit neuen und umgewandelten Schriften eines neuen Kunden zu tun gehabt, da hatten wir so einige Hickups was Schriften angeht.

Du hast in deinem Benutzerordner -> Caches -> Adobe Indesign -> Version 8.0 -> de_DE eine Datei namens FontMaskCache, sicher dir die mal auf den Desktop und schmeiss die mal aus diesem Ordner raus. Nach einem Neustart von Indesign könnte das das Problem gelöst haben.
 

FuerstvonBabylo

Mitglied
Thread Starter
Mitglied seit
02.08.2006
Beiträge
71
Hallo, leider nein. Nur einmal vorhanden, Schriftensammlung ohnehin deaktiviert (aber auch da nicht drin), FEX hat sich einmal. Das Verrückte ist ja, dass sie in dem einen Dokument ganz normal angezeigt wird, und im anderen - das parallel geöffnet ist - nicht. Dabei spielt es keine Rolle, welches Dokument ich zuerst öffne ...
 

usls1

Aktives Mitglied
Mitglied seit
10.12.2003
Beiträge
2.806
Hab oben nochmal editiert, wir hatten wie gesagt genau das gleiche Phänomen, aber die Lösung war quick & dirty weil ich keine Zeit hatte den Fehler zu suchen.
 

Libi

Mitglied
Mitglied seit
21.01.2004
Beiträge
176
...vielleicht als idml abspeichern und dieses dann öffnen?
...oder Text auswählen und dann rechte Maustaste "alle Abweichungen löschen"?
 

freucom

Aktives Mitglied
Mitglied seit
18.07.2006
Beiträge
2.480
Das Verrückte ist ja, dass sie in dem einen Dokument ganz normal angezeigt wird, und im anderen - das parallel geöffnet ist - nicht. Dabei spielt es keine Rolle, welches Dokument ich zuerst öffne ...
Workaround:
Du schließt das defekte Dokument; anschließend legst Du in dem Ordner, in dem sich das betreffende InDesign-Dokument (fehlerhafte Schriftdarstellung) befindet, einen Ordner mit dem Namen „document fonts“ an. Dort kopierst Du die UniversBlack hinein (Screen- und Printerfont). Anschließend öffnest Du das Dokument. InDesign lädt jetzt die Schrift defaultmäßig aus „document fonts“ und ignoriert System oder FontExplorer.

Klappt bis einschließlich CS6 und ist praktikabel bei Fremdfonts, die man sich nicht permanent in den Fontexplorer oder in die Systemfonts hineinziehen möchte.