INDESIGN CS (3.01) unter 10.3.5 im eimer?

  1. jazzy_beats

    jazzy_beats Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2003
    Beiträge:
    12
    Zustimmungen:
    0
    hallo liebes forum,

    womöglich wurde ähnliches phänomen schon mal geposted... aber nach 1 stunde suchen wurde ich nicht fündig, sodass ich nun hoffe, nun über dieses eigene posting hilfe zu bekommen!

    folgendes problem:

    seit heute (unter OS 10.3.5) startet ID cs nicht mehr hoch. ich habe es vor ein paar tagen noch unter OS 10.3.4 klassisch via installationsprogramm installiert, es lief bereits ein paar mal (habe aber immer nur mal kurz reingesehen und noch nicht damit gearbeitet - umstellung sollte nächsten montag beginnen).
    es erscheint jetzt also nur noch kurz das indesign-startfenster (ca. 1 - 2 sek.) und dann bricht der startvorgang ab. danach sehe ich nur noch "Indesign wurde unerwartet beendet...".

    ich habe ID auch schon upgedatet auf 3.01 - aber ohne erfolg. nachdem ich die indesign-prefs datei inlibrary-ordner gelöscht habe tat sich ebenfalls NICHTS.

    auch die erneute prüfung und reparatur der rechte-vergabe mittels dem disk-utility hätte ich mir sparen können.

    photoshop cs läuft übrigens einwandfrei!

    was kann ich nun noch tun, außer ID neu zu installieren? kann es tatsächlich an os 10.3.5 liegen? möchte ungern wieder die ganze kiste downgraden auf os 10.3.4!

    ich bitte euch um ein paar ratschläge... bin ziemlich angenevt!

    euer jazzy_beats
     
    jazzy_beats, 22.08.2004
  2. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    einfach mal neu installieren, ist ja auch nicht sooo viel Aufwand.

    No.
     
    norbi, 22.08.2004
  3. kore

    koreMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    20
    Zustimmungen:
    2
    Ich denke es ist kein generelles Problem von InDesign CS unter 10.3.5. da bei uns in der Agentur die selbe Kombination eingesetzt wird.
    Ich hätte auch auf die Prefs getippt. Hast du wirklich alle gelöscht? (Probeweise auch mal die Dateien aus dem Application Support/Adobe sowohl in der allgemeinen Library als auch in Userordner/Library löschen)
    Fall eine Neuinstallation nichts bringt, liegt das Problem an anderer Stelle. Welche Schriftenverwaltung setzt du ein? Wir hatten mal Probleme mit dem Apple FontBook und einigen Programmen. Mit Suitcase gab es diese Probleme nicht.
     
    kore, 22.08.2004
  4. Dr. NoPlan

    Dr. NoPlan

    ... also bei mir gibts mit ID 3 und 10.3.5 keine Probleme

    Möglicherweise hat sich was "vernudelt". Bevor Du dich lange
    ärgerst, installier ID einfach - wie schon erwähnt - neu.
     
    Dr. NoPlan, 22.08.2004
  5. mr.jones

    mr.jonesMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    246
    Zustimmungen:
    0
    auf einem unserer rechner ist selbiges phänomen manchmal im distiller aufgetreten. leider kannte ich den rechner kaum, deshalb weiss ich keine details. durch löschung einiger veralteter fonts liess sich das problem allerdings beheben. wenn mir recht ist, wurden die schriften mittels fontdoctor untersucht und ein paar "krücken" so entfernt.
     
    mr.jones, 23.08.2004
  6. sevY

    sevY

    Ich hab das mit Photoshop CS. Indesign CS läuft.

    Liebe Grüße

    Yves
     
    sevY, 07.09.2004
Die Seite wird geladen...
Ähnliche Themen - INDESIGN 01) eimer
  1. TypoZ

    InDesign addieren in InDesign tabelle?

    TypoZ, 27.04.2017, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    189
  2. Selket111

    InDesign maximale Ankerpunkte?

    Selket111, 14.02.2017, im Forum: Layout
    Antworten:
    1
    Aufrufe:
    254
    7zeichen
    22.02.2017
  3. halessa
    Antworten:
    3
    Aufrufe:
    373
    Magic Mountain
    03.04.2017
  4. KurturK
    Antworten:
    10
    Aufrufe:
    1.762