InDesign 2.0.2 Problem!

  1. halessa

    halessa Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Hallo,

    da es noch etwa einen Monat dauert, bis wir hier unsere InDesign CS Updates bekommen werden, hoffe ich dass ihr mir weiterhelfen könnt.

    Wir haben hier zwei G5, gleiche Konfiguration, gleiche Software, Aktuelles System 10.3.7. Nur dass auf einem der beiden Rechner immer bei InDesign Mucken auftreten. Zur Zeit das Problem, dass wenn ich ein PDF einer bestimmten doppelseite erstellen will, ID an einer bestimmten Stelle nicht mehr weitermacht. Gehe ich dann auf [Abbrechen] hängt sich das Programm weg. Das alleine lässt ja auf ein kaputtes Bild o. ä. schließen, was auch bei einer anderen Seite die Ursache war. Nur was dann nervt ist, dass ID einfach alle Paletteneinstellungen vergisst, nachdem es sich aufgehängt hat. Ich kann also sämtliche Paletten wieder so hinfummeln, wie ich sie will. ID springt einfach auf die Defaulteinstellung.

    Ideen? Anregungen?
     
    halessa, 19.01.2005
  2. Dr. NoPlan

    Dr. NoPlan

    Lösche mal unter OSX > User > Library > Preferences die indesign.plist
    Bzw lege einen neuen User an und schau ob InDesign hier auch muckt.

    Zu not einfach noch mal installieren und nicht lang rumärgern. ;)
     
    Dr. NoPlan, 19.01.2005
  3. schaerer

    schaererMacUser Mitglied

    Mitglied seit:
    05.02.2004
    Beiträge:
    455
    Zustimmungen:
    1
    Also, bei mir läuft das InDesign CS x-mal besser wie der Vergänger! Freue Dich auf das CS!
     
    schaerer, 19.01.2005
  4. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Einfach eine Kopie deiner idealen
    Preferences machen und diese
    nach so einem beschriebenen
    Absturz verwenden.



    Gruß
    Ogilvy
     
    Ogilvy, 19.01.2005
  5. halessa

    halessa Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Heute nach Neuinstallation genau das gleiche Problem aufgetreten. prefs löschen war mein erster Gedanke, nur das hilft auch nicht weiter.
     
    halessa, 19.01.2005
  6. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.096
    Man kann das Problem sofort lösen, wenn man die Datei Workflow aus dem Ordner Plugins zusammen mit der Datei ArmLib entfernt, sprich in den Papierkorb befördert. Dann Indesign neu starten, fertig.
     
    avalon, 19.01.2005
  7. halessa

    halessa Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2004
    Beiträge:
    848
    Zustimmungen:
    3
    Danke Avalon! Das hat das Prefs-Problem behoben. Ich freue mich schon tierisch auf die CS-Version :)
     
    halessa, 21.01.2005
Die Seite wird geladen...
Ähnliche Themen - InDesign Problem
  1. georgie
    Antworten:
    15
    Aufrufe:
    2.315
    JürgenggB
    26.04.2014
  2. Dirki11
    Antworten:
    3
    Aufrufe:
    1.517
    Dirki11
    21.11.2013
  3. blue apple
    Antworten:
    4
    Aufrufe:
    757
    blue apple
    20.09.2012
  4. blue apple
    Antworten:
    15
    Aufrufe:
    1.710
    blue apple
    12.07.2011
  5. Sköll

    InDesign Problem mit Tabellen

    Sköll, 25.02.2011, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    997