In Rapidweaver kleinen Film reingestellt, spielt aber kein Ton!

  1. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    HI
    ich hab mal ne Frage. Unter Rapidweaver hab ich auf meiner Homepage einen kleinen Film bereitgestellt den man sich anschaun kann. Unter Safari ist alles bestens. Nur wenn man mit dem Windowsexplorer die Seite öffnet gibt es Probleme. Der Film läuft aber es ist kein Sound da.
    Was kann man da machen?
     
    royalshit, 05.10.2005
    #1
  2. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    QT7 installieren... ;)
     
    admartinator, 05.10.2005
    #2
  3. macmaniac_at

    macmaniac_at MacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Kommt halt leider auf das Format des Films an. wie Ad sagt, QT7 wirste unter Windoof benötigen. Oder eben ein Format verwenden, das vom Windoof-Mediaplayer erkannt wird. Wobei ich mir jetzt ned sicher bin ob RW etwas anderes als MOV akzeptiert. Ad?
     
    macmaniac_at, 05.10.2005
    #3
  4. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    hm
    achso
    ich werd mal an nem windowsrechner schaun ob das dann geht wenn ich da qt7 drauf hab. was für ein format könnt ihr denn sonst empfehlen.
     
    royalshit, 05.10.2005
    #4
  5. macmaniac_at

    macmaniac_at MacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Ganz gewöhnliches MPEG dürfte klappen. Aber ich denke Windoof is da wählerischer as QT zumindest hatte ich am Mac niemals Probleme.
     
    macmaniac_at, 05.10.2005
    #5
  6. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    Das stimmt. Mit QT hab ich auch keine Probleme. Nur haben einige Leute ja leider Windowsrechner. Und da läuft der Ton nicht bei dem Video. Ich hab das in Imovie erstellt und mit Tost dann ins QT Format umgewandelt. Und dann in Rapidweaver auf meine Page gepackt so das es als fester Link anzuschaun ist. Also es öffnet sich beim anklicken ein extra Fenster und da kann mans anschaun. Hier schaut selbst mal www.planetinshore.de
     
    royalshit, 05.10.2005
    #6
  7. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Hier funktioniert es. Sowohl mit dem IE, als auch mit Firefox. Hab allerdings auch QT 7 auf dem Rechner.
    Übrigens solltest du die INSHORE Grafik verkleinern, wenn du nicht willst, dass der IE deine Seite falsch darstellt. 10-20 px dürften reichen.
     
    admartinator, 05.10.2005
    #7
  8. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    hi. ja auf das problem bin ich noch nicht zu sprechen gekommen. die seite verrückt er nach unten stimmts. wie mach ich das, das der IE das richtig darstellt. wie meinst du das mit verkleiner? um wieviel denn ungefähr
     
    royalshit, 05.10.2005
    #8
  9. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Hab ich doch geschrieben. Verkleiner die Grafik in der Breite um 10 bis 20 px.
     
    admartinator, 05.10.2005
    #9
  10. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    alles klar. hab ich mal gemacht. ich lad die page gerad neu hoch. vielleicht kannste mir ja mal sagen ob das alles geklappt hat oder nicht. wär sehr nett. dauert moch nen moment bis sie wieder aufgebaut ist.
     
    royalshit, 05.10.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Rapidweaver kleinen Film
  1. domeru
    Antworten:
    32
    Aufrufe:
    803
    domeru
    17.02.2017
  2. Macuser30
    Antworten:
    8
    Aufrufe:
    638
    Macuser30
    01.01.2017
  3. Discovery
    Antworten:
    4
    Aufrufe:
    579
    Bert H.
    27.11.2016
  4. weblehrling
    Antworten:
    3
    Aufrufe:
    366
    Bert H.
    23.07.2016
  5. Inderbinen
    Antworten:
    4
    Aufrufe:
    638
    TheMacManTwo
    26.10.2007