In puncto Grundeinstellung bei WPA…

  1. buzzy79

    buzzy79 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Eine Frage hätt' ich da noch zu WPA!

    Ich habe im Router die Einstellmöglichkeit, ein Verschlüsselungsintervall festzulegen – welche Zeit ist da empfehlenswert bzw.?

    Außerdem muß ich eine Verschlüsselungsmethode bestimmen:
    "Wählen Sie aus der Liste Daten-Verschlüsselung die Verschlüsselungsmethode aus: TKIP, AES oder TKIP+AES." – welche, TKIP+AES am besten?

    Danke, evtl. auch zu Erläuterungen zum Intervall und den Methoden :)


    (Siemens 515DSL, APE als Netzwerkerweiterung, PM G4 mit alter Airport-Karte)
     
    buzzy79, 02.06.2005
  2. buzzy79

    buzzy79 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Wirklich keiner eine Ahnung? Dann muß ich wohl goo…
     
    buzzy79, 02.06.2005
  3. .mac

    .mac

    das einzig bisher unterstützte ist AFAIK TKIP.
     
    .mac, 02.06.2005
  4. buzzy79

    buzzy79 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Funktioniert soweit auch alles mit WPA-PSK und TKIP!

    Was mich stutzig macht ist folgendes: Wenn ich das Menü der APE aufrufe, steht dort WPA-Schutz, aber unter Kennwort-Einstellungen ist es wieder auf WEP-Verschlüsselung umgestellt.
    Genau der ähnliche Fall beim Gigaset 515DSL: Hier sind die Grundeinstellungen im Routermenü auf "802.1x" umgestellt und das, obwohl ich bei beiden Geräten ja WPA ausgewählt habe?!

    Es funktioniert ja alles, aber ist die WPA-Verschlüsselung nicht aktiviert?
     
    buzzy79, 02.06.2005
  5. buzzy79

    buzzy79 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.04.2004
    Beiträge:
    961
    Zustimmungen:
    14
    Keiner eine Ahnung?
     
    buzzy79, 04.06.2005
Die Seite wird geladen...