Import von iMovie Projekten in FCE

Dieses Thema im Forum "Digital Video" wurde erstellt von MacSailor, 21.06.2005.

  1. MacSailor

    MacSailor Thread Starter MacUser Mitglied

    MacUser seit:
    28.05.2005
    Beiträge:
    287
    Zustimmungen:
    1
    Clips die ich mit iMovie von der Kamera aufgenommen habe und dann in Final Cut Express importiere lasen sich nicht abspielen. Wer hat einen Tip für mich warum das nicht funktioniert ?

    Genauer :

    Moin, Moin,
    richtig, die Clips haben die Endung .dv Beim Abspielen bleibt dann plötzlich das Bild stehen aber der Ton läuft weiter !?! Das hat alles einwandfrei funktioniert bis ich von 10.3.9 auf Tiger umgestellt habe. Hat noch jemand ne Idee was das sein könnte ?
    FCE HD und iMovie HD sind unverändert. Aufnahme direkt in FCE HD funktioniert prima, aber leider werden die Clips nicht automatisch nach DV START/STOP Kennung geteilt, deswegen verwende ich eigentlich normalerweise iMovie HD zum Transfer Kamera - Mac. Diese Clip habe ich bisher dann immer in FCE HD importiert und der Kessel war geflickt, seit dem Update auf Tiger aber habe ich nun diesen Effekt das das Bild stehenbleibt und der Ton weiterläuft.
     
    Zuletzt bearbeitet: 21.06.2005
  2. iHeiko

    iHeiko MacUser Mitglied

    MacUser seit:
    16.01.2005
    Beiträge:
    621
    Zustimmungen:
    7
    ist schon ne weile her, dass ich mich mit solchen problemen rumgeschlagen habe, aber ich glaube, die beiden programme arbeiten nicht exakt mit dem selben format für die bild- und tondateien bei dem einspielen vom dv-band. du musst sie entweder umwandeln oder in fce neu einspielen.

    gruss, iheiko
     
    Zuletzt bearbeitet: 22.06.2005
  3. MacSailor

    MacSailor Thread Starter MacUser Mitglied

    MacUser seit:
    28.05.2005
    Beiträge:
    287
    Zustimmungen:
    1
    Vielen Dank für die Hilfe, schade unter 10.3 hat es noch funktioniert.
     
  4. MrFX

    MrFX MacUser Mitglied

    MacUser seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Mach mal an die Clips die Dateiendung .dv ran... vielleicht geht das.
    Die iMovie-Dateien werden ja (mit dieser Endung) auch problemlos am PC verarbeitet.

    MfG
    MrFX
     
  5. MacSailor

    MacSailor Thread Starter MacUser Mitglied

    MacUser seit:
    28.05.2005
    Beiträge:
    287
    Zustimmungen:
    1
    Moin, Moin,
    richtig, die Clips haben die Endung .dv Beim Abspielen bleibt dann plötzlich das Bild stehen aber der Ton läuft weiter !?! Das hat alles einwandfrei funktioniert bis ich von 10.3.9 auf Tiger umgestellt habe. Hat noch jemand ne Idee was das sein könnte ?
    FCE HD und iMovie HD sind unverändert. Aufnahme direkt in FCE HD funktioniert prima, aber leider werden die Clips nicht automatisch nach DV START/STOP Kennung geteilt, deswegen verwende ich eigentlich normalerweise iMovie HD zum Transfer Kamera - Mac. Diese Clip habe ich bisher dann immer in FCE HD importiert und der Kessel war geflickt, seit dem Update auf Tiger aber habe ich nun diesen Effekt das das Bild stehenbleibt und der Ton weiterläuft.
     
Die Seite wird geladen...

Diese Seite empfehlen