iMovieHD erkennt eigene Filme nicht mehr

Dieses Thema im Forum "Digital Video" wurde erstellt von boecki1, 06.12.2006.

  1. boecki1

    boecki1 Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    0
    Mitglied seit:
    05.10.2006
    Hallo,
    ich habe in den letzten Tagen meine ganze Filme von meiner Camera in iMovieHD importiert, das klappte soweit auch alles ganz gut.
    Ich habe wahllos einen Namen vergeben, da ich größtenteils vorher nicht wusste, was auf den Bändern war. Nachdem das Programm den Film voll importiert hatte konnte ich ja sehen, was drauf war. Ohne den Film dann weiter zu bearbeiten habe ich den Film dann unter einen entsprechenden Namen wieder abgespeichert und die erste Version gelöscht.
    Nun wollte ich an´s bearbeiten gehen.
    iMovie macht auch was, aber die Vorschau bleibt schwarz und im Szenenfeld ist nichts.
    Wenn ich über die Importfunktion gehe kommt die Fehlermeldung : iMovie konnte den Film nicht importieren, da QuickTime die Datei nicht erkennen konnte, Fehler -34

    War nun die ganze Arbeit umsonst ???
    Das kann doch nicht wahr sein...

    Was habe ich falsch gemacht ?
     
  2. Schau mal auf die Größe der QT-Datei. Du hast wahrscheinlch nur die Timeline-Datei gespeichert. Die .dv-Files liegen im Projekt selbst.
     
Die Seite wird geladen...
Ähnliche Themen - iMovieHD erkennt eigene
  1. Kemna
    Antworten:
    15
    Aufrufe:
    884
  2. Nicha
    Antworten:
    0
    Aufrufe:
    1.184
  3. Chromi
    Antworten:
    0
    Aufrufe:
    675
  4. xkurox
    Antworten:
    41
    Aufrufe:
    2.037
  5. thomisa
    Antworten:
    5
    Aufrufe:
    967

Diese Seite empfehlen