iMovie und iPhoto gehen nicht mehr

bender|dnb

Mitglied
Thread Starter
Mitglied seit
19.12.2004
Beiträge
497
hallo,
ich sitze hier vor einem iMac mit dem neusten osx (10.3.7)...leider funktioniert sowohl iPhoto als auch iMovie nicht mehr...wenn man es versucht zu öffnen passiert einfach nichts...rechte habe ich schon repariert, was kann man noch machen?
mfg
bender
ps:alle verfügbaren updates sind drauf
 
R

RETRAX

Lösche mal die .plist Dateien der beiden programme.

Im Finder nach iphoto und iMovie suchen und dann die jeweilige .plist Datei löschen.


Gruss

Retrax
 

bender|dnb

Mitglied
Thread Starter
Mitglied seit
19.12.2004
Beiträge
497
also bei iPhoto habe ich die plist datei gelöscht, ohne erfolg (jetzt kommt zwar eine meldung , dass ich iPhoto zum ersten mal starte .... aber das wars dann auch schon)
bei iMovie findet er keine plist datei
was nu?
mfg
bender
 

bender|dnb

Mitglied
Thread Starter
Mitglied seit
19.12.2004
Beiträge
497
hat keiner eine idee?
(sorry fürs schieben, ist jedoch wichtig)
 
R

RETRAX

mhm. Vielleicht ist ja auch deine iPhoto Datenbank kaputt? Ich würde evtl. mal meine Photos an einen sicheren Ort legen und dann die iPhoto Library löschen und beim nächsten Start von iPhoto neu anlegen lassen ... und dann halt die Photos wieder reinimportieren.

Wenn jemand einen besseren Vorschlag hat nur zu... Mir fällt grad nichts besseres oder eleganteres ein. :(


Gruss

Retrax
 

telebube

Neues Mitglied
Mitglied seit
22.12.2003
Beiträge
19
Wenn Du die gleiche Probleme mit anderen Apple Programmen, wie Addressbuch und Mail hast, musst Du mit dem Festplattendienstprogramm die Zugriffsrechte überprüfen und reparieren, danach sollte es wieder funktionieren.

Schnellere Möglichkeit, melde Dich als Benutzer ab und wieder an, dann gehts auch…