iMovie Tonproblem bei Übergängen

  1. McDiver

    McDiver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.08.2005
    Beiträge:
    304
    Zustimmungen:
    1
    Hi Leute,

    gleich vorweg: Das gab es schon einmal und zwar bis zum letzten Update von iMovie (6.0.2). Damals gab es das Problem, dass bei Übergängen/Fades oder sonstigen Dingen die Tonspur gesprungen und gehüpft ist, dass es eine wahre Freude war.

    Das Problem der hüpfenden Tonspur ist mittlerweile behoben.

    Aaaaaaber:
    Habe heute seit längerem mal wieder ein wenig in iMovie gearbeitet und siehe da: Ein neues Problem scheint geboren.

    Wenn ich in eine Filmsequenz (hab´s zweimal mit untrschiedlichem Material versucht... ca. 5 Minuten lang jeweils) einen Übergang einfüge, wird schön sauber geblendet und der Ton verschwindet auch. ABER: Ehe er ganz verschwunden ist, höre ich nochmal ein letztes Fitzelchen der vorhergehenden Filmsequenz.

    Vorschläge?? Lösungsideen??

    (Mich nervt iMovie allmählich... Ist Final Cut Express hier auch "soweit" oder läuft die Sache runder?)
     
    McDiver, 09.07.2006
  2. Amadeus73a

    Amadeus73aMacUser Mitglied

    Mitglied seit:
    09.06.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Gleiches Problem imovie

    Hallo Gleichgesinnter,

    seit Tagen (eher Wochen) versuche ich diesem Wahnsinn Herr zu werden. Egal was ich mache, in imovie selber ist diser Fehler nämlich nicht zu hören nur beim exportieren in quicktime, oder idvd, es bleibt das selbe Problem.
    Ich habe bereits die zwei zusätzliche Tonspuren zusammengefasst, als aiff rausgerechnet und wieder importiert - dann nur Stücke aus dem Film bereitgestellt (da geht es dann), aber wenn dann der ganze Film rausgerechnet wird - Bing!!!
    Hast du mittlerweile eine Lösung gefunden?

    Gruß
    Amadeus73a
     
    Amadeus73a, 09.06.2007
  3. McDiver

    McDiver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.08.2005
    Beiträge:
    304
    Zustimmungen:
    1
    Hi,

    tja, dieses Problem war mal ne ganze Zeit behoben bei mir, tritt jetzt aber wieder neu auf. "Schuld" könnte u. U. das Update auf 10.4.9 sein. Ist jedoch nur eine Vermutung, da ich nicht mehr sicher sagen kann, ob der letzte Filmschnitt noch auf 10.4.8. auftrat...

    Damals gab es ein Update für iMovie, dass das ganze endgültig behoben hat.

    Zwischenzeitlich habe ich mir damals so beholfen, die Tonspuren alle zu separieren, und den Film in Teilprojekte á 15 Minuten zu zerlegen. War aber alles andere als befriedigendes Arbeiten.

    War damals - und bin es jetzt wieder - schon am Überlegen auf FinalCut Express umzusteigen. In Anbetracht der Tatsache, dass für die ganze iLife-Suite aber was Neues kommen soll (...und Apple sich darüber ausschweigt, was es ist...), will ich jetzt keine Fehlinvestition tätigen...
     
    McDiver, 09.06.2007
  4. sraosha_9

    sraosha_9MacUser Mitglied

    Mitglied seit:
    31.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Rauschen weg

    imovie HD - Bei mir hat folgendes geklappt:

    Hatte auch das Rauschen der Tonspur am Bildübergang. Habe dann den Übergang markiert und bin auf "Audio FX" gegangen und habe mit "Störung reduzieren" --> "anwenden" ein kurzes Stückchen Tonspur erzeugt. Das hab ich dann markiert und gelöscht. Seither kein Rauschen mehr in der Haupt-Tonspur. Klingt absurd, hat aber funktioniert;-)

    :D
     
    sraosha_9, 31.08.2007
  5. flo78

    flo78MacUser Mitglied

    Mitglied seit:
    15.11.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Problem besteht auch bei iMovie 11 immer noch

    Komisch.... diese Probleme, das in der exportierten Version Audio-Schnipsel fehlen gibts auch im iMovie 11 noch... Und eine wahre Lösung dafür wurde wohl bisher nicht gefunden, ausser das ganze Filmprojekt neu aufsetzen...
     
    flo78, 17.12.2010
Die Seite wird geladen...
Ähnliche Themen - iMovie Tonproblem bei
  1. frankyp
    Antworten:
    0
    Aufrufe:
    82
    frankyp
    03.07.2017
  2. Zack1991
    Antworten:
    0
    Aufrufe:
    103
    Zack1991
    27.06.2017
  3. TheFragger
    Antworten:
    2
    Aufrufe:
    203
    TheFragger
    28.05.2017
  4. Patr1ck
    Antworten:
    0
    Aufrufe:
    330
    Patr1ck
    18.02.2012
  5. McDiver
    Antworten:
    4
    Aufrufe:
    528
    McDiver
    28.09.2006