iMovie - Ton

Produo

Registriert
Thread Starter
Mitglied seit
10.11.2008
Beiträge
1
Hallo iMovie Cracks,

die Kamerafrau lässt es sich nicht nehmen, bei den meisten Aufnahmen ziemlich zu wackeln.
Dabei spricht sie aber fantastische Komentare.
Das Resultat ist, dass ich bei vielen Clips den Ton extrahiere und die Wackelei im Bild soweit wie möglich wegschneide. Der Komentar wird teilweise unter mehrere Clips gelegt.
Das ganze passiert in iMovie 6 im HD Format 16:9

Nachdem von einer 60 Min. Cassette ca. die Hälfte bearbeitet ist, fängt der Ton an zu knistern und zu knacken, auch bei Clips die noch nicht bearbeitet wurden.
Das ganze passiert auch bei Clips, welche am Anfang des Projektes stehen und welche vorher dieses - doch recht heftige - Knistern und Knacken nicht hatten. Manchmal geht das Knacken sogar in ein Rattern über.
An der Einspielung von der Originalcassette kann es nicht liegen, die ist sauber.
Es ensteht auch nur, wenn so ca. die Hälfte eines 60 Min. Projektes bearbeitet sind - vorher nicht. Je weiter das Projekt vortschreitet, umso schlimmer wird es.
Ach so: iMac G5 24", 4 GB RAM
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
iMovie≤6 hat die Unart, ab einer gewissen 'Komplexität' der audio clips (=sprich, so bei 80, 100, 120 clips... gibt da keine definierte Grenze) sich ein bischen 'weird' zu verhalten.. wenn man also zu viel 'schnibbelt', muss man die clips 'konsolidieren'= zu einem clip wieder machen..

Extrahier doch das audio..:
Export/Quicktime/Eigene Enstellungen.. und dann das Projekt als 'aiff' exportieren.
Das wieder importieren auf einen der beiden audio tracks..

dann kann Dir der Ton vom video wurscht sein.. (=clickbox recht an der video timeline ausschalten...)
 
Oben