iMovie Projektspeicherung funktioniert nicht

FundRunk

Neues Mitglied
Thread Starter
Mitglied seit
03.04.2011
Beiträge
11
Guten Morgen, muss dringend ein Problem lösen. iMovie speichert ein geändertes Projekt nicht mehr ab und "täuscht" auch nur kurz an, es bereitzustellen. Dann verschwindet der blauweiße Balken wieder. Bisher hat es immer geklappt, aber schon bei der automatischen Speicherung scheint irgendwas schief zu gehen.
Vielen Dank schon jetzt für die Lösung!
fundrunk
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
– schon bei der automatischen Speicherung scheint irgendwas schief zu gehen. …
Dann musst Du irgendwas ändern.


Tipp: Wenn Du wenigstens ein paar technische Eckdaten 'rausrücken würdest, zB was wo wie gespeichert werden soll, könnte auch konkret geholfen werden.
Und 'speichern' ist nicht 'exportieren' .... ;)
 

FundRunk

Neues Mitglied
Thread Starter
Mitglied seit
03.04.2011
Beiträge
11
...etwas ändern - deshalb schreibe ich hier.
Also zu den "Eckdaten": iMovie 9, da gibt es keine Möglichkeit, ein laufenden Projekt regelmäßig zu sichern, also zwischen zu speichern. Das erledigt das Programm automatisch - angeblich. Ist auch ok. Jetzt zum Unterschied zwischen "speichern" und "exportieren". Unter "Bereitstellen" gibt es die Funktion "Film exportieren" - und das ist genau das, was ich machen will und was bisher auch immer geklappt hat bei diesem Projekt. Nur musste ich nun eben ein Detail ändern und also das Projekt erneut "Exportieren", damit ich es verschicken kann. Genügt das? Danke.
 

FundRunk

Neues Mitglied
Thread Starter
Mitglied seit
03.04.2011
Beiträge
11
ok, da wollte einer helfen, aber es ist ihm auch nicht geglückt. Gibt es noch jemanden, der weiß, wo das Problem steckt?
Ein geändertes Projekt will iMovie nicht mit den Änderungen speichern. Das zeigt sich spätestens dann, wenn ich das Projekt exportieren will. Dann taucht im entsprechenden Finder-Ordner immer die alte Version auf, obwohl die schon 10 x im Papierkorb gelandet ist.
WER KANN DA HELFEN?
Dank!
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
Was passiert, wenn Du das geänderte Projekt einfach mal duplizierst, iM korrekt beendest, erneut startest und dann die Kopie exportierst?

Und: Ich hatte Dir noch gar nicht helfen können, weil Deine Problembeschreibung für mich nicht dechiffrierbar war ...

Schritt für Schritt, die Glaskugel ist zZt offline .........
 

FundRunk

Neues Mitglied
Thread Starter
Mitglied seit
03.04.2011
Beiträge
11
ok, danke. Habe ich versucht, aber immer das Gleiche: er exportiert 2 Sekunden, dann verschwindet schon der blauweiße Balken - aus. Ich schaue in den Finder und finde tatsächlich das duplizierte Projekt, mit dem Vermerk: "zuletzt geändert: gestern" Und gespeichert (und eigentlich nicht exportiert, aber im Finder) ist die alte Version ohne Änderungen. Dazu fällt mir nichts mehr ein. Noch eine Idee?
Danke!
 

k_munic

Aktives Mitglied
Mitglied seit
23.07.2006
Beiträge
8.994
a) iM im Programme-Ordner, Events und Projekte im Filme-Ordner, in Deinem User-Verzeichnis, auf der internen Platte?

b) geh mal in Library/Preferences und schau nach 'com.apple.iMovie(x).plist' (x= evtl ne Zahl, zB 8).
iM ist beendet - zieh DIESE plist in den Müll, iM neu starten.
Alles, was so ähnlich heisst, aber hinten noch 'lockfile' ebenfalls Tonne

c) Welche Einstellungen wählst Du bei 'Film exportieren'?
 

FundRunk

Neues Mitglied
Thread Starter
Mitglied seit
03.04.2011
Beiträge
11
ok, vielen dank erstmal, kann ich erst später ausprobieren. Melde mich dann mit dem Ergebnis:rolleyes:
FundRunk
 
Oben