iMovie HD: Imort von DV-Cam nicht mehr möglich

Dieses Thema im Forum "Digital Video" wurde erstellt von Desmodina, 27.02.2006.

  1. Desmodina

    Desmodina Thread Starter MacUser Mitglied

    MacUser seit:
    03.12.2005
    Beiträge:
    15
    Zustimmungen:
    2
    Hallo,
    habe folgendes Problem: Nach einer Neuinstallation des Systems kann ich mit iMovie HD (Version 5.0.2) problemlos Filme von meiner DV-Cam Sony DCR-HC17E importieren - wenn ich das dann einige Tage später erneut versuche, geht nichts mehr. Es hat zwischenzeitlich kein Quicktime-Update stattgefunden (Update auf 7.0.4 fand vor dem ersten Aufruf von iMovie statt).
    Die Camera wird vom System korrekt erkannt und lässt sich auch vom PowerBook G4 (15 Zoll) aus via Firewire-Kabel bedienen, allerdings wird beim Abspielen in iMovie auch nichts mehr angezeigt (nur der blaue Hintergrund mit dem Hinweis "Kamera: Verbindung aufgebaut").
    Kann mir jemand weiterhelfen?
     
  2. Shetty

    Shetty MacUser Mitglied

    MacUser seit:
    13.06.2004
    Beiträge:
    4.323
    Zustimmungen:
    328
    Willst du auf die interne Festplatte importieren, oder auf eine externe? iMovie macht manchmal komische Probleme, wenn das Volume, auf dem das Projekt liegt, mit FAT formatiert ist.
     
  3. Desmodina

    Desmodina Thread Starter MacUser Mitglied

    MacUser seit:
    03.12.2005
    Beiträge:
    15
    Zustimmungen:
    2
    Import soll auf die interne Festplatte erfolgen ...
     
Die Seite wird geladen...

Diese Seite empfehlen