Benutzerdefinierte Suche

imovie erkennt kamera nicht?? aber steht in der komp.-liste

  1. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    Hi,

    habe einen G3 b/w 400 und eine Canon MV1 Pal via Firewire verbunden.

    Wenn ich iMovie starte und dann von der kamera importieren will sagt mir die schrift im schnittmonitor nur "keine verbindung zu kamera" obwohl alles angeschlossen ist.

    habe die hilfen á la imovie hilfe befolgt, alles nochmal angeschaltet, neu gesteckt etc.

    Aber wie wähle ich den VTR-Modus bei der Kamera aus (bzw. was ist das denn?)..... wieso erkennt der die canon mv1 nicht....????


    als system fahre ich 10.3.5 und os9.21 und i movie ist aus dem ilife paket und ebenfalls auf dem neuesten stand.

    was kann ich noch probieren sodass der mac die cam erkennt?
     
    MacSimizeDenver, 26.09.2004
  2. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    das ist der wiedergabemodus den du auch verwendest um deine filme auf dem fernseher zu betrachten. den wählst du mit den betriebsartenschalter aus.

    ww
     
    Wildwater, 26.09.2004
  3. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    achso....hatte ich auch schon probiert....trotzdem passiert nix weiter.


    idee??
     
    MacSimizeDenver, 26.09.2004
  4. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    kabel ok? FW anschluss ok?

    ww
     
    Wildwater, 26.09.2004
  5. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    habe beide fw anschlüsse ausprobiert und bei beiden dieses verhalten festgestellt..scheinen also ok zu sein und 2 andere fw-kabel sind auch in dem zusammenhang getestet worden....aber das problem bleibt.

    ich kann nicht von der kamera filmchen auf den mac ziehen....
     
    MacSimizeDenver, 26.09.2004
  6. Faser

    FaserMacUser Mitglied

    Mitglied seit:
    20.08.2003
    Beiträge:
    1.012
    Zustimmungen:
    0
    Bei mir genau das gleiche (habe eine Panasonic-Kamera). Komischerweise hat es schonmal einwandfrei geklappt, nur jetzt nicht mehr...
     
    Faser, 23.04.2005
  7. cron

    cron

    Ich habe das Problem ebenfalls. Die Cam wird in iMovie nicht erkannt obwohl sie schon mal funktioniert hat. Weder am PowerBook noch am G5. Ein anderes Kabel hat ebenfalls nicht geholfen.
    Ich habe eine Panasonic NV-GS1
     
    cron, 17.05.2005
  8. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Ein Blick in den SystemProfiler verrät, ob die Kamera überhaupt korrekt mit dem Rechner verbunden ist.

    Die FireWire-Ports sollte man auch mal mit einem anderen Gerät (z.B. einer FW_Festplatte) testen. Könnten auch bei hinüber sein.
     
    quack, 17.05.2005
  9. cron

    cron

    Hmm… im SystemProfiler steht bei FireWire nur

    Sollte dort die Kamera vermerkt sein, oder steht die anderswo?

    Mit einer Firewire-HD funktioniert alles bestens. Am Firewire-Port liegt's also nicht.
     
    cron, 17.05.2005
  10. Faser

    FaserMacUser Mitglied

    Mitglied seit:
    20.08.2003
    Beiträge:
    1.012
    Zustimmungen:
    0
    Meine Kamera war auch eine Panasonic. Im SystemProfiler wird auch nichts angezeigt -- es liegt also nicht an iMovie, sondern entweder an der Kamera selber oder am System.

    Die FireWire-Ports funktionieren mit dem iPod astrein.

    Ich hatte jetzt auf ein defektes DV-Kabel getippt.
     
    Faser, 17.05.2005
Die Seite wird geladen...
Ähnliche Themen - imovie erkennt kamera
  1. maxe2000
    Antworten:
    8
    Aufrufe:
    2.092
    k_munic
    12.04.2011
  2. PowerMac99
    Antworten:
    7
    Aufrufe:
    3.237
  3. internetr00t
    Antworten:
    13
    Aufrufe:
    1.940
    spoilerz3
    12.12.2011
  4. mampfi
    Antworten:
    0
    Aufrufe:
    413
  5. .-ethanhunt-.
    Antworten:
    2
    Aufrufe:
    649
    Lor-Olli
    06.05.2007