iMovie "Eigene Einstellungen" fliegen weg

  1. Der O

    Der O Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    100
    Zustimmungen:
    0
    Hi Leute,

    beim Versuch aus iMovie (4.0.1) den Film über Quicktime/Eigene Einstellungen zu senden fliegt mir immer das Render- und Einstellungsfenster davon (G5 Dual mit OSX 10.3.9). So schnell, dass man es nur erahnen kann. Alle anderen Quicktime-Einstellungen funktionieren (E-Mail, Web usw.) nur wenn ich im Menüfenster auf Eigene Einstellungen gehe, und dann wie in der Anwendungsanweisung beschrieben senden klicke, macht sich das Fenster aus dem Staub und ich kann nichts selbst einstellen und abspeichern.

    Habe schon iMovie neu aufgespielt, Preferences gelöscht und die QuicktimeEinstellungen mit denen meiner Frau verglichen (bei der funktioniert alles obwohl sie die gleiche OSX- und iMovie-Version hat, allerdings auf einem Powerbook).

    Bin schon jetzt für konstruktive Beiträge dankbar.

    Der O.
     
    Der O, 20.11.2006
  2. k_munic

    k_municMacUser Mitglied

    Mitglied seit:
    23.07.2006
    Beiträge:
    8.916
    Zustimmungen:
    1.101
    hast Du deinen Mac mal im DualMonitor Betrieb betrieben.. ?

    meine ganzen Stickies auf Monitor II sind mir mal so "verloren" gegangen, als mein Cube dann wieder mit nur einem Display auskommen musste..

    schon mal versucht iMs .plist zu löschen?
    iM beenden...
    user/library/preferences/
    und dann
    com.apple.iMovie.plist
    oder
    com.apple.iMovie3.plist
    in die Tonne ...
     
    k_munic, 21.11.2006
  3. Der O

    Der O Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2005
    Beiträge:
    100
    Zustimmungen:
    0
    … nee, nicht dass ich wüsste. Hatte keinen Monitor-II-Betrieb. Wie hast Du denn dann Deine Stickies wieder hinbekommen, nachdem Du erkannt hast, dass es an der Monitor-Geschichte lag? Die Preferences .plist für iM habe ich schon mehrere Male gelöscht, das hat auch nie etwas geholfen, leider.

    Jetzt bin ich schon etwas ratlos, woran es noch liegen könnte.
     
    Der O, 21.11.2006
  4. k_munic

    k_municMacUser Mitglied

    Mitglied seit:
    23.07.2006
    Beiträge:
    8.916
    Zustimmungen:
    1.101

    das ging leider auch nicht mit Löschen der .plist von stickies.. :-/

    aber du kannst ja aus der "Fenster"Liste auch "unsichtbare" stickies auswählen, dann apfel-a, apfel-c, apfel-w (jo, schließen ohne speichern), apfel-n (was dann sichtbar auf dem einzel monitor auftaucht), apfel-v - text wieder da... ;)

    hilft dir bei deinem problem aber auch nicht...

    es muss wohl für die FensterAnordnung noch irnswo im System eine andere "Merkstelle" geben... frag vielleicht mal die Kollegen im "MacOsX" forum?
     
    k_munic, 21.11.2006
Die Seite wird geladen...
Ähnliche Themen - iMovie Eigene Einstellungen
  1. Killerkaninchen
    Antworten:
    16
    Aufrufe:
    324
    neuedvd
    12.07.2017
  2. Knibbels
    Antworten:
    1
    Aufrufe:
    148
    neuedvd
    02.07.2017
  3. Coati
    Antworten:
    3
    Aufrufe:
    190
  4. zueri
    Antworten:
    4
    Aufrufe:
    171
  5. lutzland
    Antworten:
    3
    Aufrufe:
    853