iMovie abgestürzt

Diskutiere das Thema iMovie abgestürzt im Forum iMac, Mac Mini.

  1. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Hallo,
    ich arbeite seid zwei Tagen an einem Video mit eingefügten Foto‘s.
    Dann wollte ich ich heute noch einige Feinheiten mach wie Text einfügen und eigentlich noch Musik unterlegen.
    Werden dieser Arbeit ist iMovie abgestürzt, was jetzt nicht weiter schlimm wäre.
    Aber danach war der Flim weg und nicht mehr auffindbar, selbst den Film vom Backup konnte ich nicht öffnen.
    Beim Apple Support konnte mir auch keiner helfen, vielleicht komme ich hier ja weiter.
    Sonst muss ich wohl von vorne anfangen.
     
  2. mausfang

    mausfang Mitglied

    Beiträge:
    1.034
    Zustimmungen:
    299
    Mitglied seit:
    04.08.2016
    Kein Backup ... ?

    Edit: Sorry. Steht ja da.

    Time Machine? Oder was war das?
     
  3. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Backup mit TimeMachine auf externe Festplatte.
     
  4. mausfang

    mausfang Mitglied

    Beiträge:
    1.034
    Zustimmungen:
    299
    Mitglied seit:
    04.08.2016
    Dann gibts es doch theoretisch eine stündliche Variante Deines iMovie-Projekts.

    Mal so viele Varianten wie möglich manuell „sichern“ und probieren.
     
  5. noodyn

    noodyn Mitglied

    Beiträge:
    10.792
    Zustimmungen:
    2.605
    Mitglied seit:
    16.08.2008
    "nicht öffnen können" heißt bei dir? Gibt es eine Fehlermeldung?
     
  6. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Was mich wundert ist, wenn ich das Programm starte, fängt es an den Film zu laden. Und dann stürzt das Programm ab.
    Leider ist dies auch so mit den Backup, es lässt sich einfach nicht öffnen, bzw. stürzt ab.
     
  7. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Ja genau
     
  8. Ahrsib

    Ahrsib Mitglied

    Beiträge:
    1.944
    Medien:
    24
    Zustimmungen:
    2.477
    Mitglied seit:
    28.09.2003
    So blöd es jetzt klingen mag, aber hast du den Rechner mal neu gestartet
    und vielleicht dabei sogar die PRAM löschen lassen?
    Das ist seit Jahren für mich meine Erste Hilfe:
    Neustart mit gleichzeitig gedrückter alt+cmd+p+r,
    mindestens 12 Mal Startton abwarten, dann loslassen und anmelden.
    Das Löschen der Parameter-RAM ist völlig ungefährlich und schmerzfrei.

    .
     
  9. mausfang

    mausfang Mitglied

    Beiträge:
    1.034
    Zustimmungen:
    299
    Mitglied seit:
    04.08.2016
    Würdest Du uns auch mitteilen welche das ist?
     
  10. avalon

    avalon Mitglied

    Beiträge:
    28.329
    Zustimmungen:
    4.525
    Mitglied seit:
    19.12.2003
    Es würde sicher schon reichen wenn er bei jedem Posting 1 Buchstaben von der Fehlermeldung postet.
    Nach einer Weile hätten wir das sicher zusammen...;)

    PS: Bin immer wieder begeistert wie man Hilfe erhalten will, aber wenig dazu beträgt.....
     
  11. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Leider kann ich das nicht genau sagen, was für ein Fehler das war.
    Es stand halt nur da das es unerwartet beendet wurde, und einen EtreCheck habe ich auch durchlaufen lassen da war auch nichts.
    Das ist ja das was ich nicht verstehe.
    Hätte ich eine Fehlermeldung zum weiterleiten bzw. zum einfügen hier hätte ich sie schon mit angefügt.
     
  12. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Es gibt Neuigkeiten, ich habe den Film in meinem Backup wieder gefunden.
    Hatte wohl gestern Abend einen Fehler beim Suchen auf der Backup Platte gehabt, bzw. falsch bedient.
    Naja auf jeden Fall, ist der Film wieder da, was das ganze nun war keine Ahnung.
    Was mir aufgefallen ist bei wieder herstellen des Filmes, liefen einige Filme nicht nach dem Herstellen des Backups in iMovie.
    Habe dann ein zwei Versionen probiert, die früher erstellt wurden (Backup), und die liefen.

    Also ist meine Vermutung jetzt das der Film durch irgend etwas beschädigt wurde.
     
  13. mausfang

    mausfang Mitglied

    Beiträge:
    1.034
    Zustimmungen:
    299
    Mitglied seit:
    04.08.2016
    Gut, dass Du nochmal die Backups durchgeschaut hast!
    Hast Du jetzt erreicht was Du möchtest?
     
  14. astuebi

    astuebi Thread Starter Mitglied

    Beiträge:
    39
    Zustimmungen:
    9
    Mitglied seit:
    21.11.2018
    Ja habe ich, aber wieso es passiert ist lässt mich immer noch rätseln.
     
  15. avalon

    avalon Mitglied

    Beiträge:
    28.329
    Zustimmungen:
    4.525
    Mitglied seit:
    19.12.2003
    Das hätte ja schon gereicht als Info.
    Je mehr Infos desto besser, auch wenn diese hier nichts genützt hätte.
    Aber dann muss man nicht raten..;)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...