iMovie 8 - Ereignis-Mediathek neu aufbauen??

reelburn

Mitglied
Thread Starter
Mitglied seit
27.11.2006
Beiträge
133
Hallo,

bis gestern hatte ich alle Filme meiner Digitalkamera, die ich in iPhoto geladen hatte auch in iMovie in der Ereignis-Mediathek als "iPhoto Videos".

Die sind auf einmal nicht mehr da. Die Filme sind aber immer noch in iPhoto und auf der Festplatte.

Alle Filmprojekte, die ich bereits erstellt haben haben nur noch ein gelbes Ausrufezeichen (siehe Screenshot).


Ich finde leider keine Funktion, wie ich die "zur Zeit nicht verfügbaren" Clips wiederherstellen kann oder wie ich die iPhoto Video Mediathek beim Start wieder neu auslesen lassen kann.

Ich habe sogar die iPhoto Library beim iPhoto Start schon neu aufbauen lassen.

Hoffentlich kann jemand helfen. Danke schonmal!
 

brownabear

Registriert
Mitglied seit
05.09.2005
Beiträge
2
Hi!

Ich habe im Moment das gleiche Problem - Ein Film lässt sich partout nicht in iMovie importieren.. Das mag daran liegen, dass es ein 3gp file ist. Da aber iMovie bisher immer damit umgehen konnte versteh ich das jetzt auch nicht so recht.

Unter ~/Library/Preferences hab ich schon die Datei com.apple.iMovie7.plist manipuliert und gelöscht, nichts bringt abhilfe..

Jemand noch ne andere Idee?
 

brownabear

Registriert
Mitglied seit
05.09.2005
Beiträge
2
So, ich nochmal..

Problem ist "gelöst" - iMovie scheint tatsächlich inkompatibel mit 3gp zu sein. Nach einer Konvertierung der Datei in mp4 lief alles wunderbar.

Trotzdem noch viel Glück bei Lösung deines Problems, reelburn ;)
 
Oben