1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

iMovie 11: Sound und Video passt nicht zusammen

Diskutiere das Thema iMovie 11: Sound und Video passt nicht zusammen im Forum Video.

  1. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Ich habe mehrere Filme von 30 Sekunden bis 2 Minuten mit derselben Kamera aufgenommen und zusammen in ein iMovie Projekt gepackt.

    Wenn ich diese exportiere über die Funktion [​IMG] dann ist es bei einigen, eben nicht allen, dieser Sequenzen so, dass die Audiospur mit den Lippen der Sprecher nicht übereinstimmt.

    Kennt das jemand und wie lässt sich das umgehen?
     
  2. geronimoTwo

    geronimoTwo Mitglied

    Beiträge:
    7.905
    Zustimmungen:
    2.572
    Mitglied seit:
    13.09.2009
  3. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Hmmm, wie antworte ich am besten darauf! ;) Aber die kenne ich schon. Fand ich jetzt nicht sooooo .....

    Danke für den Tipp. Habe mich damit halt erst seit kurzem intensiv beschäftigt.
     
  4. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Hmm, das macht ja fast keinen Spaß. Anbei ein Vorschlag von Apple. Ich bin fast versucht den Film direkt vom Mac aus iMovie abzuspielen.

    Das scheint ja echt ein altes Thema zu sein und immer noch aktuell. Selbst mit der aktuellsten Version.
     
  5. geronimoTwo

    geronimoTwo Mitglied

    Beiträge:
    7.905
    Zustimmungen:
    2.572
    Mitglied seit:
    13.09.2009
  6. k_munic

    k_munic Mitglied

    Beiträge:
    8.994
    Zustimmungen:
    1.103
    Mitglied seit:
    23.07.2006
    Verwendet man in einem Projekt die Zeitlupen-Funktion mit eigenen Werten, also nicht 50/25/12.5%, so geraten audio+video auseinander. Bekannter bug in iM.

    Geschwindigkeits-Änderungen entfernen bzw die 'presets' verwenden - passt wieder.
     
  7. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    QT-Sync: Danke, das schaue ich mir gleich mal an.

    In der Zwischenzeit war die Not so groß, das ich einen Workaround gesucht habe den ich durchgeführt und noch unter Live-Bedingungen ausprobieren muss.

    Da der Vollbildmodus unter iMovie ohne Sync Problem funktioniert habe ich mit Screenflow die Vollbildaufnahme aufgenommen. Dann als PAL TV gespeichert und es ist recht gut geworden. Muss mal schauen, ob es sich auf einem Beamer im Besprechungszimmer auch gut darstellen lässt.
     
  8. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Klingt richtig. Doch ich habe die Funktion im Projekt nicht angewendet. Sondern einfach mehrere Filme hintereinander mit Übergängen. Bei manchen der Filmen ist es nach dem Export ein Problem, bei anderen nicht.
     
  9. k_munic

    k_munic Mitglied

    Beiträge:
    8.994
    Zustimmungen:
    1.103
    Mitglied seit:
    23.07.2006
    Deine Quelle ist aber nicht 'n Camcorder … ?
    Sprich, die Filmchen haben alle unterschiedliche Formate, Codecs, richtig?
     
  10. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
  11. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Alles von derselben Kamera. Ok, ist eine Panasonic Lumix (speichert auf Karte als .mov), nicht perfekt für Filme gedacht. Aber das soll ja Sinn und Zweck des Films sein. Soll ein wenig nach echter "Situation" ausschauen als nach gestellt.
     
  12. KingKay

    KingKay Thread Starter Mitglied

    Beiträge:
    1.327
    Zustimmungen:
    8
    Mitglied seit:
    18.01.2005
    Zu QT Sync: Was ich spannend finde, ich habe wirklich mitten drin einen Film in dem die Sync nicht passt. Ich ändere über QT Sync an den Frames etwas und es haut hin.

    Normalerweise denke ich, ich ziehe an einer Seite der Decke und an der anderen Seite der Decke schauen meine Füße raus. Ist aber nicht so. Bei den nachfolgenden Filmen haut die Sync auch hin. Interessant. Wie funktioniert das?
     
  13. Sherry

    Sherry Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Hi Leute,

    bitte nicht köpfen, wenn das schon irgendwo steht, ich find´s nicht... ;)

    Bin bisi am Verzweifeln... and now crying for help... :rolleyes: ... weil ich ein Video mit iMovie11 lippensynchron hinbastele. So weit so gut - bis jetzt.

    Klartext: Ich hab ein live - Konzertvideo und bastele die Studioversion drunter (ja, ich darf :D ). Nun rocken die Jungs live aber nun mal schneller als im Studio, d.h. ich hab Schnitte ohne Ende. Bis 3/4 des Films funzte das auch. Doch nun passiert Folgendes: Wenn ich einen Clip verlangsame, dann verschiebt sich plötzlich meine ganze Synch, die ich DAVOR gemacht habe. :eek: Wieso ist das plötzlich so??? Werd bekloppt, ich hock da schon x Stunden dran - und ja, ich weiß, ich muss mir n anderes Programm zulegen, hab ich auch, aber da muss ich mich erst einarbeiten, ist Premiere Pro, also nicht ganz ohne.

    Weiß jemand Rat? :confused:

    LG
     
  14. k_munic

    k_munic Mitglied

    Beiträge:
    8.994
    Zustimmungen:
    1.103
    Mitglied seit:
    23.07.2006
    Ich vermute mal, VOR diesem Clip ist ein 'Übergang', ne Blende zB.
    iMovie zieht sich, im Gegensatz zu professionellen Editoren, aus BEIDEN beteiligten Clip das 'Fleisch' für die Blende => der Clip davor wird kürzer = out of sync.

    Warum machst Du dir die Mühe, in iM zu syncen?
    Schnitz das Zeug doch anhand des Livetons, exportiere den fertigen Film und lege DANN erst den Studioton drunter = musste nur einmal syncen, vorausgesetzt, Euer Drummer konnte auch live den beat halten ... (jaaaa, da trennt sich die Spreu vom Weizen ... ;) )
     
  15. Sherry

    Sherry Mitglied

    Beiträge:
    161
    Zustimmungen:
    22
    Mitglied seit:
    15.08.2009
    Hey, danke für deine Antwort, aber leider ist es das nicht: Ich hab keine Blende drin. Ich glaube langsam, das ist ein Bug, denn es ging ja vorher die ganze Zeit. Manchmal geht es jetzt auch an einem Clip, dann wieder nicht. Ich werd hier echt bekloppt. Man merkt halt doch, dass das Programm nicht fürs Feintuning gemacht ist.

    Zu deinem Vorschlag, musste schon grinsen. Was meinst du warum ich die ganze Arbeit habe? Natürlich sind die Einsätze des Sängers live ständig anders als in der Studioversion, d.h. ich kann nicht erst das Vid schnitzen, das ist ja das Problem, daher muss ich ja Bild und Ton gleichzeitig syncen, lol... Das hat aber auch nichts mit der Quali der Band zu tun. Live ist eben live, Passagen dazu / anders / länger gezogen, etc.... und Studio ist Studio.

    Jedenfalls hab ich noch immer nicht des Rätsels Lösung. Aber daran merk ich, dass iMovie langsam für mich ausgedient hat, kostet bloß noch Nerven...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...