Benutzerdefinierte Suche

Immer Fehler mit LaCie-Brenner

  1. bubux

    bubux Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2004
    Beiträge:
    14
    Zustimmungen:
    0
    Ich habe seit einem Jahr einen LaCie-Brenner mit Porsche-Gehäuse(NEC-3500) und das Ding geht einfach nicht richtige. Dauernd verbrate ich CD's und DVD's. Es kommen massenhaft Fehlermeldungen wie "Sense Key = Medium Error Sense Code = 0x0C" oder ähnlich vor. Ich kann mit Toast oder appleeigenen Programmen arbeiten, spielt keine Rolle, mit allem produziere ich nur Abfall.

    Ich habe höchstwahrscheinlich alle Firmware auf dem neuesten Stand, daran liegt's nicht.

    Auch der interne Brenner meines iMacs (Sony) produziert den selben Mist.

    Besonders nervig ist auch, dass der Brenner, von einem Windows-Computer angesteuert, problemlos funktioniert.

    Also, was ist los? Hat jemand eine Idee?

    Danke im voraus

    Thomas Villiger, Elfingen, CH
     
    bubux, 11.10.2005
    #1
  2. Technowigald

    Technowigald MacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    766
    Zustimmungen:
    0
    Hab gerade mal auf forum.rpc1.org nachgeschaut, neueste Firmware fuer Deinen Brenner sollte Version 2.1A sein.... Schau mal nach, was der System Profiler Dir fuer eine Firmware anzeigt... Flashen kannst Du die Firmware mit NECFlashX (zu finden via Versiontracker)...
     
    Technowigald, 11.10.2005
    #2
  3. bubux

    bubux Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2004
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo Technowigald
    habe die Firmware upgedatet, es nützt nichts. Was mich stutzig macht, ist, dass ich auch mit dem internen Combobrenner (Sony) CD's verbrate. Irgendwas ist faul vom iMac her
     
    bubux, 13.10.2005
    #3
  4. Technowigald

    Technowigald MacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    766
    Zustimmungen:
    0
    Welche OS Version hast Du ? Und welche Toast Version ?
     
    Technowigald, 13.10.2005
    #4
  5. bubux

    bubux Thread Starter MacUser Mitglied

    Mitglied seit:
    21.12.2004
    Beiträge:
    14
    Zustimmungen:
    0
    OSX 10.3.9 und jetzt Toast 7.0 vorher mit Toast 6 irgendwas auch Probleme gehabt.
     
    bubux, 13.10.2005
    #5
Die Seite wird geladen...
Ähnliche Themen - Immer Fehler LaCie
  1. Laub
    Antworten:
    5
    Aufrufe:
    833
    Laub
    30.10.2014
  2. morevisions
    Antworten:
    2
    Aufrufe:
    1.574
    Laub
    26.01.2014
  3. philipok
    Antworten:
    9
    Aufrufe:
    729
    philipok
    12.02.2010
  4. Puchster
    Antworten:
    2
    Aufrufe:
    885
    Puchster
    11.08.2009
  5. Al Terego
    Antworten:
    8
    Aufrufe:
    1.588
    alimal
    09.04.2006