Immer Fehler mit LaCie-Brenner

bubux

Neues Mitglied
Thread Starter
Registriert
21.12.2004
Beiträge
14
Ich habe seit einem Jahr einen LaCie-Brenner mit Porsche-Gehäuse(NEC-3500) und das Ding geht einfach nicht richtige. Dauernd verbrate ich CD's und DVD's. Es kommen massenhaft Fehlermeldungen wie "Sense Key = Medium Error Sense Code = 0x0C" oder ähnlich vor. Ich kann mit Toast oder appleeigenen Programmen arbeiten, spielt keine Rolle, mit allem produziere ich nur Abfall.

Ich habe höchstwahrscheinlich alle Firmware auf dem neuesten Stand, daran liegt's nicht.

Auch der interne Brenner meines iMacs (Sony) produziert den selben Mist.

Besonders nervig ist auch, dass der Brenner, von einem Windows-Computer angesteuert, problemlos funktioniert.

Also, was ist los? Hat jemand eine Idee?

Danke im voraus

Thomas Villiger, Elfingen, CH
 

Technowigald

Mitglied
Registriert
04.05.2005
Beiträge
766
Hab gerade mal auf forum.rpc1.org nachgeschaut, neueste Firmware fuer Deinen Brenner sollte Version 2.1A sein.... Schau mal nach, was der System Profiler Dir fuer eine Firmware anzeigt... Flashen kannst Du die Firmware mit NECFlashX (zu finden via Versiontracker)...
 

bubux

Neues Mitglied
Thread Starter
Registriert
21.12.2004
Beiträge
14
Hallo Technowigald
habe die Firmware upgedatet, es nützt nichts. Was mich stutzig macht, ist, dass ich auch mit dem internen Combobrenner (Sony) CD's verbrate. Irgendwas ist faul vom iMac her
 

bubux

Neues Mitglied
Thread Starter
Registriert
21.12.2004
Beiträge
14
OSX 10.3.9 und jetzt Toast 7.0 vorher mit Toast 6 irgendwas auch Probleme gehabt.
 
Oben Unten