iMacG5 Netzwerk tot nach 2-3 Tagen

oeffi

Mitglied
Thread Starter
Registriert
04.12.2005
Beiträge
52
Morgen :)

Habe schon die Suche bemüht finde aber abseits von PRAM-Resets nicht wirklich brauchbares.

Also, kurze Erklärung:

In meiner Bastelwerkstatt steht der iMac und versorgt als quasi Fileserver den Mini und das MacBook mit Itunes, alle Dateien werden auf dem G5 abgelegt, usw.

Allerdings tritt immer folgendes Problem auf. Alle 2-3 Tage passiert es:
afp findet den G5 nicht, iTunes die gesharte Bibliothek nicht, gehe ich dann zum G5 findet Safari keine Websites, die Netzwerkdiagnose meldet aber: alles in Ordnung.

Einfache Lösung des Problems: Neu starten, dann funktioniert es wieder die nächsten 2-3 Tage.

Rechte reparieren, PRam Reset, habe ich schon versucht, auch umstellen der Energiesparoptionen auf ständig an haben am Problem selber nichts verändert.

Wie lange es schon besteht kann ich nicht sagen, habe erst vor ein paar Wochen die ganzen Dateien etc. auf dem G5 zusammengeführt. Vorher war der G5 nur eingeschaltet wenn er benutzt wurde.

Zwischen Mini und MacBook klappt die Kommunikation immer, auch das Internet etc.
Alle Rechner haben fixe IP usw.

Woran kann man drehen damit der G5 nicht ständig das Netzwerk *verliert* ?
Meistens (so erscheint es mir) nach langen Zeiten (nachts) ohne Netzwerkverkehr.

Lasse ich mal versuchsweise etwa ishout am G5 durchlaufen dann passiert der Ausfall nicht...

mfg
oeffi
 

Tatcher a Hainu

Mitglied
Registriert
03.02.2004
Beiträge
741
Haben deine Rechner dynamische oder statische IP Adressen?

edit: statische, habe ich überlesen
 

quack

Aktives Mitglied
Registriert
29.12.2004
Beiträge
6.402
Könnte es an den automatischen Skripten liegen, die der Mac nachst ausführt?
Da gibt es auch eines, das nur jede WOche einmal gestartet wird (wegen der 2-3 Tage)

Starte dieses Skript doch mal "von Hand" über das Terminal und schau was danach passiert
"sudo periodic weekly" eingeben und dann das Passwort.
 

oeffi

Mitglied
Thread Starter
Registriert
04.12.2005
Beiträge
52
Mahlzeit.

Habe o.a. Befehle eingegeben und die Ausgabe lautet:

To proceed, enter your password, or type Ctrl-C to abort.

Password:
/usr/sbin/periodic: line 1: /sw/sbin/mktemp: cannot execute binary file
/usr/sbin/periodic: line 85: $tmp_output: ambiguous redirect


Am Netzwerk hat sich aber nichts verändert und es funktioniert wie es soll.

mfG
oeffi
 

quack

Aktives Mitglied
Registriert
29.12.2004
Beiträge
6.402
Hö, ist der Skript denn jetzt übrhaupt bei dir gelaufen?
Ich bekomme da keine Meldungen mehr nach der Eingabe des Passwortes, insbesondere auch keine Fehlermeldungen.
 
Oben