iMac unterstützt kein WLAN für Windows-Partition?

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Radeberger, 27.03.2008.

  1. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Hallo, guten Abend.
    Ich habe bei meinem iMac mittels Boot Camp eine Windows-Partition eingerichtet (WinXP).
    Mit MacOS (Leopard) funktioniert WLAN anstandslos, bei Start von Windows (Neustart mit gedrückter Alt-Taste) kann ich das WLAN des iMac jedoch nicht nutzen. Ich muss dann immer einen externen WLAN-Stick verwenden. Kann es sein, das AirPort nur WLAN für die Mac-Partition unterstützt?
    Danke für Eure Hilfe
     
  2. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Hallo,

    nein, WLAN funktioniert unter Windows genau so gut wie unter Leopard.

    Hast Du die Tools von der Leopard-CD unter WIndows installiert? Also Audio- und Videotreiber, Tastatur-, Bluettooth- und WLAN-Treiber etc?

    Dann sollte auch das WLAN gehen. Geht zumindest hier bei den 2 iMac's, die hier herumstehen.

    Gruß, Volker.
     
  3. bernie313

    bernie313 Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.394
    Mitglied seit:
    20.08.2005
    Willkommen im Forum
    Hast du alle Treiber installiert? oder anders herum hast du überhaupt die beigepackten Treiber installiert
     
  4. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Hallo,
    danke für Eure Hilfe. Also bewußt habe ich in der Windows-Partition wohl nichts installiert, außer Boot-Camp, aber das lief ja wohl automatisch. Werd ich heute nach der Arbeit gleich mal probieren. Gibt es da was zu beachten? Einach die Leo-CD rein und dann?

    Gruß, Heiko
     
  5. VolkerWorringer

    VolkerWorringer Mitglied

    Beiträge:
    701
    Zustimmungen:
    62
    Mitglied seit:
    16.11.2007
    Genau so.

    Volker.
     
  6. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Hallo Volker,
    die CD auf der Mac - oder auf der Windows-Anmeldung einlegen?

    Gruß, Heiko
     
  7. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Also ich bekomme das nicht auf die Reihe. Habe unter Windows nochmals die Leo-DVD eingelegt und Boot Camp mit allen Treibern neu installiert.
    Ich kann die Netzwerkliste nicht aktualisieren, bekomme immer nur die Meldung, dass die Drahtlosverbindung nicht konfiguriert werden kann. Ich soll den konfigurationslosen Drahtlosdienst WZC starten ????
    Sobald ich den Router (egal ob Fritz!Box oder Speedport W 700 V) per USB anschließe, bin ich sofort im Internet.
    Was mache ich falsch? Unter MacOS funktioniert alles tadellos.

    Gruß, Heiko
     
  8. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Hat jemand noch einen Rat???
     
  9. Radeberger

    Radeberger Thread Starter Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    Mitglied seit:
    27.03.2008
    Hallo, hat keiner eine Idee, wie ich von beiden Partitionen meinen Router per WLan ansprechen kann und nicht nur von der Mac-Partition?

    Heiko
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.