iMac und epson stylus 760

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von DOSmestos, 12.02.2002.

  1. DOSmestos

    DOSmestos Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2002
    Tach auch

    mein iMac läuft echt super und zuverlässlig unter OS9.2.2 und OSX 10.1.2 - bis ich den Drucker einschalte:confused: ! Max. 1/2 Stunde später friert mir die Kiste ein. Da hilft gar nix mehr - ausser Neustart. Das neueste Treiberupdate habe ich schon drübergejagt. In den Erweiterungen habe ich zwar einige Dinge ausgeschaltet, aber ich denke wenn´s den Drucker betreffen würde müsste gar nichts mehr gehen. oder? Ausserdem hängt der Drucker an einem aktiven 4-fach USB-Hub. Das Hub und mein ISDN Webshuttle I haengen jeweils an den 2 USB Schnittstellen vom iMac.

    Bin fuer jeden Tipp dankbar!!

    so long

    DOSmestos
     
  2. boeggi

    boeggi MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    22.02.2002
    Hallo DOSmestos

    Also ich habe die gleiche Konfiguration wie du. Nur habe ich keinen Hub sondern mein Epson läuft über den USB-Anschluss an der Tastatur.
    Ich hoffe dass dir der Tip weiterhilft.

    Gruss
    Boeggi
     
  3. DOSmestos

    DOSmestos Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    Mitglied seit:
    11.02.2002
    Nachtrag zu epson stylus color 760

    Hallo,

    mit meinen Problemen bezüglich dem epson stylus color 760 ist jetzt Schluss - seitdem ich den amerikanischen Treiber installiert habe. Das Ding läuft jetzt schon 2 Monate OHNE Absturz bzw. hängenzubleiben....

    mfG
     
Die Seite wird geladen...