Imac Standfußmontage-Schwierigkeiten, die 1234te

Diskutiere das Thema Imac Standfußmontage-Schwierigkeiten, die 1234te im Forum iMac, Mac Mini.

  1. mxl123

    mxl123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    4
    Mitglied seit:
    Freitag
    Hi!
    Tut mir leid, wenn ich für dieses leidige Thema einen neuen Thread aufmache, aber ich habe ein Problem, was mir so im Netz noch nicht begegnet ist.
    Ich habe ein gebrauchtes Thunderbolt-Display zugeschickt bekommen, bei dem der Fuß abmontiert war und wollte es aufbauen. Ich hatte so meine Schwierigkeiten, den Arretierungsmechanismus blind zu finden und habe dann nochmal ohne den Standfuß in der Hand mir das Ganze angeschaut, hab einen Nuppsi gefunden, den ich für den "Auslöser" hielt, hab da kurz mal mit der Scheckkarte dran rumgespielt und - zack - jetzt ist die Halterung vom Fuß im Gehäuse verschwunden und ich habe keinen blassen Dunst, wie ich sie da rausbekommen soll. Es scheint, als wäre das Teil da drin jetzt wieder arretiert. Ich habe ein Drahtstück durch eines der Schraubenlöcher gewickelt und versucht, da mit Hilfe einer Zange die Halterung wieder rauszuziehen, aber es wirkt, als wäre das Teil fest. Habe auch versucht, gleichzeitig zu ziehen und den Arretierungsmechanismus zu betätigen, aber das brachte auch keine Erfolge.
    Hatte von euch zufällig schonmal jemand das Problem und eine Lösung dafür?

    P.s.: ich weiß, dass ich hier alles andere als klug vorgegangen bin und könnte mich selber dafür watschen...
     

    Anhänge:

  2. noodyn

    noodyn Mitglied

    Beiträge:
    11.049
    Zustimmungen:
    2.845
    Mitglied seit:
    16.08.2008
  3. mxl123

    mxl123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    4
    Mitglied seit:
    Freitag
    Die einzige Möglichkeit, das wieder zu lösen, besteht also darin, das Gehäuse auseinanderzubauen?
     
  4. Series 60

    Series 60 Mitglied

    Beiträge:
    315
    Zustimmungen:
    4
    Mitglied seit:
    31.12.2005
    Ich kann dir zwar nicht weiterhelfen, aber ich hatte genau das selbe Problem beim iMac Pro, als ich die Vesa-Mount montieren wollte. Da ich auch keine Lösung fand, das Teil ohne Beschädigung des iMacs wieder nach aussen zu bekommen, habe ich ihn inkl. dem losen Standfuss wieder zurück zu Apple gesendet, da er zu diesem Zeitpunkt glücklicherweise erst eine Woche bei mir war.
     
  5. mxl123

    mxl123 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    4
    Mitglied seit:
    Freitag
    Also falls dies jemand liest, der das Problem auch schon hatte: Ich habe mich eben nochmal drangewagt und tatsächlich muss man einfach fest und kontinuierlich dran ziehen und dann noch einmal den (Ent-)Arretierungsmechanismus betätigen. Puh, hatte schon schlimmeres befürchtet :D
     
  6. efx

    efx Mitglied

    Beiträge:
    461
    Zustimmungen:
    96
    Mitglied seit:
    21.01.2005
    Nein.
    Wenn du es schaffst einen Draht oder eine stabile Schnur durch eines der Schraubenlöcher zu ziehen mach 'ne Schlaufe draus und zieh fest daran.
    Oh...zu spät.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...