iMac RevD Bildröhre defekt???

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von imacfan, 28.03.2003.

  1. imacfan

    imacfan Thread Starter Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Mitglied seit:
    13.07.2002
    Einer meiner iMacs hat folgendes Problem:
    Einschalten-Gong-es macht klack wenn er auf den Bildschirm zugreifen will-und aus ist er wieder. Immer das Gleiche, alles ausprobiert. Mit externen Monitor gehts einwandfrei. Ist die Röhre defekt, oder kann es noch was anderes sein?

    Danke für die Hilfe im Vorraus, Jörg
     
  2. Lars Beck

    Lars Beck Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    Mitglied seit:
    14.03.2003
    Wenn ein externer Monitor funktioniert, muss es ja eigentlich an der eingebauten Bildröhre liegen. :(
     
  3. Ich habe mal gehört, dass das der "Flyback Transformer" sein soll. Das ist wohl ein Standardteil, dass jeder Radio-Fernsehtechniker ersetzen kann.
     
  4. imacfan

    imacfan Thread Starter Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Mitglied seit:
    13.07.2002
    Danke für die schnellen Infos!

    Danke für die schnellen Infos! Werde mal sehen was da noch zu retten ist, wäre echt schade um den Kleinen!
    mfg Jörg
     
Die Seite wird geladen...
Ähnliche Themen - Bildröhre defekt??? Forum Datum
USB-Ports und Bluetooth defekt. iMac, Mac Mini 08.07.2018
S.M.A.R.T Status defekt - aber Erste Hilfe sagt alles ok? iMac, Mac Mini 06.06.2018
iMac 2011 27" wieder Graphikkarte defekt? iMac, Mac Mini 19.05.2018
eMac Bildröhre implodert. Was mache ich damit? iMac, Mac Mini 14.07.2006
bildröhre wechseln beim iMac G3 400 Firewire iMac, Mac Mini 03.04.2005

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.