iMac: Nach Absturz kein Neustart mehr möglich

  1. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    Hallo Forum,

    nun hat es mich auch erwischt: Mein iMac fährt nicht mehr hoch. Was ist passiert? Ich habe Wolfenstein ET gespielt und das spiel stürzte - wie es bei dem Spiel schon mal vor kommt - ab. Leider nahm es meinem iMac gleich mit (OS X kam nicht mehr wieder schwarzer Bildschirm). Ich schaltete den iMac durch langes Drücken der Einschalttaste aus. Nach kurzer Wartezeit habe ich den iMac wieder hochgefahren. Das klappt auch soweit. Aber nur bis zum blauen Hintergrund. Dort erscheint dann ganz kurz (etwa eine halbe Sekunde) das Fenster, wo Mac OS X weitere Dinge lädt (die Fortschrittsanzeige läd ganz, ganz kurz). Wenn das Fenster wieder ganz schnell verschwunden ist bleibt bloß noch der blaue Hintergrund und in regelmäßigen Abständen taucht immer mal wieder diese drehende Ladeblume auf. Aber auch nur ganz kurz.

    Was habe ich bisher getan? Nun, ich habe mein PRAM zurückgesetzt, die Festplatte überprüft und die rechte repariert. Außerdem noch die Kennwörter zurückgesetzt. Einfach alles, was die System-CD hergibt.

    Habt ihr noch eine Idee? :( :( :(

    Daten: iMac G5 20" 2.0GHz, OS X 10.4.7, Alle Aktualisierungen

    Danke für eure Hilfe!

    Gruß
    Mick
     
    Maulwurfn, 23.09.2006
  2. Silvercloud

    SilvercloudMacUser Mitglied

    Mitglied seit:
    07.04.2004
    Beiträge:
    2.092
    Zustimmungen:
    74
    Schonmal mit Safe Boot Modus versucht? (Shift Taste beim Start gedrückt halten)
     
    Silvercloud, 23.09.2006
  3. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    Danke, werde ich mal versuchen. Im Moment sichere ich aber noch die Daten über iBook meines Bruders. Interessanterweise laufen die externen Festplatten, die in Reihe hinter dem iMac hängen über das FireWire-Verbindungskabel zwischen iBook und dem zweiten FireWire-Anschluss ded iMac anstandslos. Selbst wenn der iMac ausgeschaltet ist! (!!)

    Wenn ich mit dem nächsten Teil fertig bin, versuche ich mal deinen Tipp, Silvercloud!
     
    Maulwurfn, 23.09.2006
  4. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    Der sichere Start funktioniert leider auch nicht. Bleibt wieder beim blauen Hintergrund hängen.
     
    Maulwurfn, 23.09.2006
  5. help2412

    help2412MacUser Mitglied

    Mitglied seit:
    03.06.2004
    Beiträge:
    409
    Zustimmungen:
    0
    oha, ich hoffe du hast deine daten gesichert? wird dir wohl nichts anderes übrigbleiben als dein rechner neu aufzusetzen
     
    help2412, 23.09.2006
  6. Leachim

    Leachim

    PRAM reset?
    PMU reset?

    schon probiert?
     
    Leachim, 23.09.2006
  7. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    PRAM habe ich getestet. Wie funktioniert der PMU?

    Änderung: Aufschrauben werde ich das Gerät nicht. Ich glaube, ich installiere jetzt Mac OS X neu.
     
    Maulwurfn, 23.09.2006
  8. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    Daten sind alle gesichert gewesen bzw. konnte ich gerade per FireWireTarget-Modus sichern. Ich denke auch, dass es auf eine Neuinstallation hinauslaufen wird. Dabei läuft er seit Mai 2005 ohne Probleme! :(
     
    Maulwurfn, 23.09.2006
  9. tapatim

    tapatimMacUser Mitglied

    Mitglied seit:
    19.08.2005
    Beiträge:
    1.058
    Medien:
    21
    Zustimmungen:
    310
    hm mick- probiere den safe-modus weiter - er wird wieder hochfahren- bei mir dauerte das mal fast 40 minuten :) ... und ich verlor keine daten
     
    tapatim, 23.09.2006
  10. Maulwurfn

    Maulwurfn Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    835
    Danke, ich weiß, dass es relativ lange dauert. Allerdings bleibt er an der selben Stelle stehen wie beim normalen Start auch. Ich habe jetzt jedenfalls die Installation gestartet. Dann sollte das System wieder richtig gut laufen! :cool:

    Wirklich Daten verloren habe ich nicht, höchstens irgendwelche Dateileichen! :cool:
    Alles Wichtige ist eigentlich gesichert...

    Danke für eure Hilfe!! :)

    Weiß denn jemand, wo das Problem gelegen hat? Hat das Spiel mit seinem Absturz wichtige Systemdateien in die ewigen Datengründe geschickt?
     
    Maulwurfn, 23.09.2006
Die Seite wird geladen...
Ähnliche Themen - iMac Nach Absturz
  1. Andre69
    Antworten:
    2
    Aufrufe:
    201
    Stargate
    16.07.2017
  2. Pellkartoffel
    Antworten:
    10
    Aufrufe:
    790
    electricdawn
    06.12.2016
  3. Hoppetosse7
    Antworten:
    4
    Aufrufe:
    1.756
  4. tobi_r
    Antworten:
    23
    Aufrufe:
    1.246
  5. clonie
    Antworten:
    5
    Aufrufe:
    891
    Istari 3of5
    26.08.2012