IMac Mitte 2011 will nicht mehr

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Guten Morgen, ich verzweifle etwas. Ich habe einen iMac 27“ Mitte 2011 geschenkt bekommen. Nun habe ich schon mehrmals über den Support versucht Hilfe zu bekommen, jedoch ohne Erfolg. Vielleicht könnt Ihr mir helfen.
Der Mac lief, bis ich ihn „leeren“ wollte und das Betriebssystem neu aufspielen wollte. Seit dem wird er von Installationsversuch zu Installationsversuch langsamer. Ich habe das Starten\Installieren zuletzt mit den Tastenkombinationen alt+Shift+cmd+r sowie alt+cmd+r versucht. Manchmal kam er bis zur Installation von High Sierra oder Lion aber er schaffte es nie zu Ende mit unterschiedlichen Fehlermeldungen oder er stand dann fest. Auffällig ist das er auf der Rückseite sehr warm wird und ich denke das ich keinen Lüfter höre. Im Festplattendienstprogramm zeigt er meine 1 TB Festplatte nicht immer an. Was kann ich noch versuchen um ihn wieder ans laufen zu bekommen.
Liebe Grüße von einer verzweifelten iMac-Besitzerin
 

electricdawn

Aktives Mitglied
Registriert
01.12.2004
Beiträge
11.815
Willkommen bei MacUser.de

Der Mitte 2011 hat einen Seriendefekt der Grafikkarte, also ist das schon mal ein schlechter Ausgangspunkt. Kann sein, dass er bei Dir schon zum Tragen kommt, oder dass schlicht und ergreifend bei Dir die Festplatte am Sterben ist. Ich wuerde mir mal eine externe Platte kaufen, und versuchen darauf MacOS zu installieren.
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Ich habe hier eine kleine externe Festplatte mit 500GB von Toshiba würde das gehen?
 

Anhänge

  • image.jpg
    image.jpg
    58,6 KB · Aufrufe: 94

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Bzw. Ich könnte mir gleich noch eine andere besorgen fahren. Muss ich dort etwas bei beachten außer das sie Mac formatiert und leer ist? Muss ich da schon was drauf machen?
 

Roman78

Aktives Mitglied
Registriert
02.10.2006
Beiträge
5.059
Hallo und Willkommen,

was bekommst du denn für Fehlermeldungen?
 

MacEnroe

Aktives Mitglied
Registriert
10.02.2004
Beiträge
21.273
Das „langsamer werden“ kommt von der Überhitzung, wenn Lüfter ausfallen. Warum da kein Lüfter läuft, kann versch. Ursachen haben.
Eine andere Festplatte wird da nicht helfen. Aber viel kaputt gehen kann auch nicht.
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
8.141
Hi,
dies HDD/SSD muss GUID partitioniert und HFSj+ formatiert sein.

Franz
 

electricdawn

Aktives Mitglied
Registriert
01.12.2004
Beiträge
11.815
Die wird schon gehen. Formatieren musst Du selbst. Wuerde ich sowieso immer tun, da Du nicht weisst, was auf der Platte drauf ist. Das macht man im Festplattendienstprogramm (FPDP). Melde Dich einfach, wenn Du dazu Hilfe benoetigst.

PS: Wenn der Rechner nicht unter Last ist, muss da auch kein Luefter laut werden. Und warm wird der Rechner sowieso, das ist normal. Die Frage ist, wie warm. Wenn der Luefter natuerlich niemals hoerbar anspringt, ist da was faul. Vielleicht solltest Du mit dem Geraet doch besser in eine Fachwerkstatt gehen.
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Das war der letzte Fehler. Als ich die Platte geprüft habe. Das ist die 1TB interne die er mal anzeigt und mal nicht. ich fahre mir jetzt eine Leere Platte abholen und melde mich gleich.
 

Anhänge

  • 611DA35E-02D6-4ABB-B81D-792FE616ADD0.jpeg
    611DA35E-02D6-4ABB-B81D-792FE616ADD0.jpeg
    143,6 KB · Aufrufe: 114

electricdawn

Aktives Mitglied
Registriert
01.12.2004
Beiträge
11.815
Wie gesagt, solange die Toshiba in Ordnung ist, sollte die auch schon funktionieren. Aber lass Dich nicht abhalten. :)
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Alles klar. Erstmal vielen Dank für die vielen Tips. Ich werde ihn gleich innerlich sauber machen und dann werde ich es mit der externen Festplatte versuchen, in der Hoffnung Euch danach mit Erfolg zu berichten. In diesem Sinne bis später
 

MacEnroe

Aktives Mitglied
Registriert
10.02.2004
Beiträge
21.273
Wenn er wieder gekühlt wird und schnell läuft, könnte auch der Rest (Installation) mit der originalen Platte
wieder ganz normal funktionieren. Probiers aus.
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Offen ist der Kerl, leider will der erste Stecker sich nicht lösen, gibt es da tips?
 

Anhänge

  • image.jpg
    image.jpg
    132,6 KB · Aufrufe: 107

electricdawn

Aktives Mitglied
Registriert
01.12.2004
Beiträge
11.815
SEHR vorsichtig rumprurkeln. NICHT ausrutschen und dabei vielleicht Leiterbahnen beschaedigen. Wenn Du es Dir nicht zutraust, lieber ab in die Werkstatt!
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Ach jetzt bin ich mal mutig... muss man da was drücken zum raus ziehen?
 

electricdawn

Aktives Mitglied
Registriert
01.12.2004
Beiträge
11.815
Ich benutze normal Feinmechanikerschraubendreher und prurkele SEEEEEEHR vorsichtig an diesem winzigen Stecker herum, bis er sich loesst. Die sind manchmal sehr fest drin.
 

Ainu83

Neues Mitglied
Thread Starter
Registriert
08.05.2020
Beiträge
8
Sooooo die Operation am offenen Herz! Die ch hab die Lüfter mal ausgeblasene und von dreck befreit soweit ich das von oben hin bekam. Ich sehe aber nur zwei. Wo versteckt sich der dritte?
 

Anhänge

  • image.jpg
    image.jpg
    233,2 KB · Aufrufe: 107

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben