iMac mag AirPort nicht mehr :(

  1. fl!x

    fl!x Thread Starter MacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    503
    Zustimmungen:
    35
    Hallo zusammen,
    min iMac will sich seit ungefähr einem Monat nicht mehr mit meiner APE verbinden, nachdem er aus dem Ruhezustand kommt. Er lässt sich dann manchmal dazu bewegen, sich doch mit der APE zu verbinden, indem man AirPort deaktiviert und wieder aktiviert.
    Ich hab schon gedacht, es liegt vllt an ner falschen Verschlüsselung, aber auch als ich diese geändert hatte hat sich nix getan. An der APE kanns nicht liegen (glaub ich zumindest) weil mein iBook sich ohne weiteres immer verbindet (da ist sofort nach dem Ruhezustand die Verbindung da).
    Weiß jemand was man da machen kann ?
    Danke schon mal und viele Grüße
    flix
     
  2. mastercam

    mastercam MacUser Mitglied

    Mitglied seit:
    14.02.2005
    Beiträge:
    499
    Zustimmungen:
    18
  3. fl!x

    fl!x Thread Starter MacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    503
    Zustimmungen:
    35
    mh ne da sind ja nur Intel Macs betroffen, bei mir handelt sichs um nen iMac G5 ....
     
  4. Cadel

    Cadel MacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    9.181
    Zustimmungen:
    438
    nee nee, auch wenn da steht, dass das intel-macs betrifft, es betrifft auch ppc-macs.
    mein ibook hatte auch diese symptomatik. es hat sich nach dem aufklappen einfach nicht mehr automatisch mit meinem wlan verbunden, wie ich es sonst gewohnt war.

    geholfen hat es tatsächlich die angelegte wlan-verbindung komplett rauszuschmeissen und sie nochmal neu anzulegen.
    jetzt gehts wieder problemlos.

    ich würds einfach mal ausprobieren.
     
Die Seite wird geladen...