iMac läuft max 5 Minuten und dann Bildschirm weiß

schniedie

Registriert
Thread Starter
Registriert
25.11.2002
Beiträge
1
Moin!

Ich hab da ein größeres Problem mit meinem iMac. Seit kurzen kann ich den Rechner nur noch für ein paar Minuten betreiben, nach max. 5 minuten wird das Bild auf einmal größer und weiß hinterlegt, der Rechner friert ein... Nach dem Reset das selbe, nur nach kürzerer Zeit. Lasse ich den Rechner für eine Stunde aus gehts wieder länger, aber nach max 5 min wieder tot.

Ich vermute das liegt an irgend ner Kühlung, weil das davon abhängig zu sein scheint, wie lange der Mac an war. Ich bin aber da nich so der Experte. Kann mir jemand helfen?

gruß,

sven
 

BEfH

Neues Mitglied
Registriert
12.11.2002
Beiträge
11
Hi!

Wurde in Deinem iMac evtl. RAM nachgerüstet oder wurde er zumindest ein mal geöffnet?

Die Bodenplatte die man abnehmen muß um an die Innereien zu kommen ist durch Wärmeleitpaste mit dem Gehäuse verbunden - und das ist wichtig, da sonst der Rechner überhitzt.

Wurde das Gerät geöffnet und die alte Paste nicht abgekratzt und durch neue ersetzt kann es zu solchen Problemen kommen...

Vielleicht hilft Dir das ja.
 

Lederkutte

Neues Mitglied
Registriert
13.02.2002
Beiträge
41
Hmm, das gleiche Problem hatte ich bei meinem PB auch. Nach längerem Betrieb fing der Bildschirm plötzlich an zu spinnen und nur noch weisse Linien zu malen. Ein "sanftes" Drücken aufs Gehäuse hat dann den Normalzustand wieder hergestellt.

Laut Apple kann das an unzureichender Lüftung bzw. Kühlung liegen. Die habe mir empfohlen, das PB (gilt wohl auch für'n iMac) auf einen Sockel zu stellen, so dass die Luft drunterherziehen kann.

So geht's zumindest für den stationären Betrieb wieder ohne Probleme.

Nur, so richtig zufriedenstellend ist das natürlich auch nicht, da sollte Apple mal nachbessern.

Gruss, die Kutte
 
Zuletzt bearbeitet:
Oben