iMac ist laut.

  1. MagFly

    MagFly Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2003
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    irgendwie hab ich da einige Problemen mit meinem neu
    erstandenen iMac (400 Mhz DV)

    Neben dem Problem, das ich OS 9 nicht installieren kann
    ist mir aufgefallen, das der iMac ein lautes hohtöniges und störendes Geräusch von sich gibt wenn er eingeschaltet ist.
    Ich kann mir nicht vorstellen, dass das normal sein soll,
    da das auf die Dauer absolut nervtötend ist.

    Außerdem hab ich gehört, dass der iMac auf Grund seines
    fehlenden Lüfters sehr leise sein soll.

    Kann das an der Festplatte liegen ??
    Sobal der iMac eingeschaltet ist klingt er so.
     
    MagFly, 22.12.2003
  2. Gernot2

    Gernot2MacUser Mitglied

    Mitglied seit:
    13.11.2003
    Beiträge:
    750
    Zustimmungen:
    34
     

    Du solltest ohne Probleme OS9 installieren können. Und der alte imac ist völlig lautlos, man hört ganz leise die Festplatte summen, aber das wars auch schon. Stell doch in den Energiesparoptionen (Du hast offenbar OSX drauf, mit 9 kenne ich mich nicht aus) mal die Festplatte auf Ruhestellung nach wenigen Minuten, dann weißt Du, ob der Lärm dort herkommt.

    g
     
    Gernot2, 22.12.2003
  3. sunni

    sunniMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Deine Festplatte ist abgenutzt. Du solltest sie früher oder später austauschen. Besser früher um Datenverlust vorzubeugen. Warum abgenutzt? Weil in der Festplatte bewegliche Teile sind. Z.B. Die Platten an sich drehen mit 5.400 Umdrehungen pro Minute! Da geht schon mal einiges an Reibung etc. ab. Und daher wird die Festplatte mit der Zeit immer lauter. Manche Festplatte steigen einfach von heut auf morgen aus. Andere werden halt immer lauter.

    Ich glaub die iMac DV brauchen mindestens 9.0.4. Eine frühere Version funktioniert (nur vielleicht) bei den ersten iMac DV. Sonst aber alles bis 9.2.2.

    Bevor du aber MacOS X installierst, schau bitte bitte nach, ob du die aktuelle Firmware draufhast!
     
    sunni, 22.12.2003
  4. Martin1

    Martin1MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    35
    Zustimmungen:
    0
    imac ist laut

    Hallo, bei meinem neuen i-Mac komm der Ton nach ca. 30 min. Betrieb, dann schwankt er sehr, geht weg, kommt wieder. Ist nicht wirklich laut (dB??), aber hörbar. Vermute, das soll wohl normal sein. Bin von PCs schlimmeres gewohnt.
    Martin
     
    Martin1, 22.12.2003
  5. sunni

    sunniMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    @martin1
    Welchen iMac hast du?
     
    sunni, 22.12.2003
  6. Martin1

    Martin1MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    35
    Zustimmungen:
    0
    Einen 1,25 GHz. Wenn Festplatte still steht, ist auch ton weg.
    Martin
     
    Martin1, 22.12.2003
  7. sunni

    sunniMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Ahja, dieser iMac hat natürlich einen Lüfter. Der dreht halt einfach so vor sich hin. Ich glaub dazu gibts oder gabs hier mal nen Thread. Mußte mal suchen.

    Der iMac von MagFly hat aber keine Lüfter. Das einzige was sich an dem Teil bewegt ist das optische Laufwerk und die Festplatte. ;)
     
    sunni, 22.12.2003
  8. macfreak-ac

    macfreak-acMacUser Mitglied

    Mitglied seit:
    07.10.2003
    Beiträge:
    2.653
    Zustimmungen:
    2
     

    Und der Elektronenstrahl des Monitors... :D

    Greetz,
    macfreak
     
    macfreak-ac, 23.12.2003
  9. MagFly

    MagFly Thread StarterMacUser Mitglied

    Mitglied seit:
    06.09.2003
    Beiträge:
    16
    Zustimmungen:
    0
    hmm dann scheint es wohl an der Festplatte zu liegen.
    Ich hab leider nicht das Handbuch zum iMac.
    Weiss jemand ob es irgendwo im Netz ne Anleitung zum Festplatten Austauschen beim iMac gibt ?

    Zum zweitem Problem:
    Os 9 kann ich nicht installieren. Ich hab schon alles ausprobiert
    aber der iMAc bootet nur von OS X CDs.
    Os 9 und 8.5 werden zwar erkannt aber können nicht als Startvolumen benutzt werden, da dann seltsamer Weise kein Systemordner gefunden werden kann.
    Auch "ALT" oder "C" beim Starten drücken hilft nicht.
    Auf meinem Powermac funktionieren die CDs einwandfrei und,
    wie schon gesagt, auch der iMac kann sie problemlos lesen.

    Die OS 9 Festplatten Treiber sind auch aktualisiert, da ich im
    OS X Setup die HD nochmal neu initalisiert habe.
    Von der Firmware weiss ich das nicht genau, aber wie soll
    ich diese auch aktuallisieren wenn ich nicht in OS 9 booten kann?!
     
    MagFly, 23.12.2003
  10. alterschwede

    alterschwede

    alterschwede, 23.12.2003
Die Seite wird geladen...