Benutzerdefinierte Suche

iMac (Intel): Mal wieder "Schlafstörungen"

  1. MisterMini

    MisterMini Thread StarterMacUser Mitglied

    Mitglied seit:
    26.07.2005
    Beiträge:
    1.313
    Zustimmungen:
    2
    Keine Ahnung, woran es auf einmal wieder liegt: Der iMac pennt nicht mehr ein, auch nach einem Neustart nicht mehr.

    Es ist echt seltsam, ich meine, dass ich nichts verändert habe. Außerdem schlief er letzte Woche noch manchmal bei iTunes mitten in der Airtunes-Wiedergabe ein. Ein andermal spielt er einfach weiter, was er ja auch soll.

    Was kann ich jetzt tun?
     
    MisterMini, 05.06.2006
  2. roadrunnerII

    roadrunnerIIMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    33
    Zustimmungen:
    2
    Hi,

    hast Du einen Canon Scanner über usb angeschlossen? Bei mir gabs auch Schlafstörungen (iMac g5 B-Rev.). Seit ich den Canon Lide 50 abgestöpselt habe, schläft der iMac wieder gut ein und wacht auch vernünftig auf.
     
    roadrunnerII, 06.06.2006
  3. Thorne^

    Thorne^MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Thorne^, 06.06.2006
  4. MisterMini

    MisterMini Thread StarterMacUser Mitglied

    Mitglied seit:
    26.07.2005
    Beiträge:
    1.313
    Zustimmungen:
    2
    Allein das mit dem Netzstecker hat nicht geholfen. Soll man da wirklich alle Stecker abziehen, oder müsste der Netzstecker reichen?
     
    MisterMini, 06.06.2006
  5. KonBon

    KonBonMacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Das Problem habe ich wenn mein USB Gamepad angeschlossen ist.
     
    KonBon, 06.06.2006
  6. xell2202

    xell2202MacUser Mitglied

    Mitglied seit:
    30.12.2005
    Beiträge:
    958
    Zustimmungen:
    14
    Passiert das auch, wenn außer dem Strom nichts angeschlossen ist? Bei meinem Mini war anscheinend die Logitech-Funktastatur schuld, bei einem neueren Mac mit Front Row könnte es eventuell auch irgendein Infrarotsignal sein, ka wie störungssicher da der Empfänger ist!
     
    xell2202, 06.06.2006
  7. MisterMini

    MisterMini Thread StarterMacUser Mitglied

    Mitglied seit:
    26.07.2005
    Beiträge:
    1.313
    Zustimmungen:
    2
    Der Mist ist: Es hat immer funktioniert, und ich habe an der Konfiguration nichts geändert. Das nervt mich schon sehr, heute morgen hab ich "vergessen", den Mac in den Sleep zu schicken; jetzt war er 11 Stunden an:-(
     
    MisterMini, 08.06.2006
  8. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    bei mir liegts auch an verschiedenen USb Geräten....z.B. Kartenlesern oder Sticks...dann geht er aus und dann im selben moment heulen die lüfter wieder los...zieh mal alle peripherie ab und stecke nur die originale Apple tastatur und maus + netzkabel an .... dann sollte er aber zu ruhe kommen!
     
    applefreak, 08.06.2006
  9. MisterMini

    MisterMini Thread StarterMacUser Mitglied

    Mitglied seit:
    26.07.2005
    Beiträge:
    1.313
    Zustimmungen:
    2
    Das kann ich gerne ausprobieren, allerdings hilft mir das nur bedingt. Es soll ja so gehen wie bisher. Mit denselben (!) Teilen wie bisher. Ich ändere doch nicht die Maus oder so (hasse die Apple Maus), nur weil der iMac auf einmal eine Macke bekommen hat. An was kann das liegen? Und welche Prefs genau muss ich wo rauslöschen, um noch einen anderen Weg zu versuchen?
     
    MisterMini, 08.06.2006
  10. Thorne^

    Thorne^MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    [SIZE=-1]Hallo

    Du könntest folgende Dateien löschen, einen Neustart machen und die Einstellungen für den Ruhezustand danach neu festlegen.

    /Library/Preferences/SystemConfiguration/com.apple.PowerManagement. plist
    [/SIZE][SIZE=-1]/Library/Preferences/SystemConfiguration/com.apple.AutoWake. plist[/SIZE]

    Um zu testen ob der Ruhezustand überhaupt geht, kannst auch mal die Remote Bedienung nehmen und die Wiedergabetaste so lange gedrückt halten bis er ZZzzz am Display anzeigt und einschläft.
     
    Thorne^, 08.06.2006
Die Seite wird geladen...
Ähnliche Themen - iMac (Intel) wieder
  1. frantzi
    Antworten:
    4
    Aufrufe:
    230
    frantzi
    22.02.2017
  2. Eisenbrenner
    Antworten:
    7
    Aufrufe:
    241
    Eisenbrenner
    12.02.2017
  3. jvdlippe
    Antworten:
    29
    Aufrufe:
    1.429
    jvdlippe
    03.03.2015
  4. andy a
    Antworten:
    13
    Aufrufe:
    8.678
  5. bender|dnb
    Antworten:
    2
    Aufrufe:
    724
    bender|dnb
    01.05.2006