iMac in Bootschleife, läuft nur bis Startton

Diskutiere das Thema iMac in Bootschleife, läuft nur bis Startton im Forum iMac, Mac Mini.

  1. kallemu

    kallemu Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    01.12.2007
    Hallo Forum,

    mein iMac 27“ Mid 2011 (2390 i5 / 1TBHD) startet nur bis zum Startdreiklang, bricht ab, beginnt von vorne, läuft wieder bis zum Startdreiklang und wiederholt diesen Vorgang unendlich. Festplatte und Lüfter laufen an. Der Bildschirm bleibt dunkel, wird wahrscheinlich noch gar nicht angesprochen. SMC und PRAM Reset habe ich gemacht, kein erkennbares Ergebnis. Safe Mode, anderes Startvolume etc. funktioniert nicht, StartCD wird wieder ausgeworfen, wahrscheinlich läuft der Startprozess gar nicht bis dahin.

    Baue ich die RAM Riegel aus, Piepst er, wie es sich gehört. Bau ich nur einen beliebigen ein, bootet er wieder bis zum Startdreiklang und kommt in die Schleife.

    Das Problem tauchte auf, nachdem der iMac scheinbar im Ruhezustand war. Scheinbar, weil zwar der Bildschirm dunkel war, der Rechner selbst aber weiterlief und dabei auch ganz schön warm wurde. Ist gelegentlich mal passiert und dann lies sich das nur noch durch einen Hardreset beenden. Bisher ist er immer wieder ohne Probleme hochgefahren, gestern nicht mehr.

    Mein Gedanke war, dass möglicherweise die Versorgungsspannung zusammenbricht, sobald irgendwelche Komponenten angesprochen werden und er deshalb immer wieder neu startet. Das Netzteil habe ich (vorsichtig) ausgebaut, die Elkos sehen unauffällig aus. Auf der Lötseite git es aber einen kleinen Bereich der etwas verkrustet aussieht.

    In der FireWire 800 Buchse ist ein Kontakt schwarz. Vermutlich ein Kontaktproblem. Natürlich könnte da auch etwas am Logic-Board passiert sein.

    Wäre dieses Startproblem ein typischer Fehler bei defekt des Logic-Boards, des Netzteils oder vermutet ihr etwas, was ich gar nicht auf dem Schirm habe?

    Gruß und schon jetzt vielen Dank
    Charlie
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.626
    Zustimmungen:
    4.882
    Mitglied seit:
    06.06.2004
    Typischer Grafikkartendefekt, würde ich mal sagen.
     
  3. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.903
    Zustimmungen:
    1.139
    Mitglied seit:
    08.05.2010
    Hi,
    das sieht nach einem GRAKA-Defekt aus.

    Franz
     
  4. mausfang

    mausfang Mitglied

    Beiträge:
    1.044
    Zustimmungen:
    300
    Mitglied seit:
    04.08.2016
    Ja. In etwa die Symptomatik hatte mein 27“er aus 2011 auch. Hatte den GPU-Chip „erhitzen“ lassen (aus heutiger Sicht Unsinn, ich weiß), dann ist er noch mal sagenhafte 3 Monate gelaufen. Jetzt steht das Ding als Elektroschrott im Keller.
     
  5. kallemu

    kallemu Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    01.12.2007
    Vielen Dank für Eure Einschätzung. Ich hatte es irgendwie befürchtet. Da er lt. Seriennummer nicht zu den vom Austauschprogramm abgedeckten Geräten gezählt hat und bisher auch keinerlei Grafik-Artefakte zeigte, hatte ich auf's Netzteil gehofft.

    Da ich wegen bestimmter Programme nicht über 10.10 hinaus gehen kann, werde ich wohl einen Neuen Chip auflöten lassen. In Frankfurt und Nürnberg gibt es anscheinend Spezialisten für so etwas. Hat das schon jemand gemacht?

    Für nur wenig mehr Kohle bekommt man allerdings auch schon 2011er iMacs von spezialisierten Gebraucht-Mac Händlern (mit 1jähriger Garantie) - weiß dann natürlich wenig über den Zustand der GPU. Ich werde mal drüber schlafen.
     
  6. Roman78

    Roman78 Mitglied

    Beiträge:
    2.688
    Zustimmungen:
    1.048
    Mitglied seit:
    02.10.2006
    Elektroschrott?? Bau doch eine K1100M ein für 35-50 Euro dann läuft er wieder.

    https://forums.macrumors.com/threads/2011-imac-graphics-card-upgrade.1596614/
     
  7. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    344
    Zustimmungen:
    136
    Mitglied seit:
    09.11.2018
    Läuft, ist nur ungewohnt ohne Bootscreen, die LCD Temperatur ist ein Problem die geht bis 60 Grad +x.
    Musstest du die 4 Löcher auch aufbohren vom „Kreuz“?
     
  8. Roman78

    Roman78 Mitglied

    Beiträge:
    2.688
    Zustimmungen:
    1.048
    Mitglied seit:
    02.10.2006
    Nee, ich habe von der original Karte das Kreuz benutzt. Das musste ich nur etwas anpassen. Ich betreibe ihn ohne Frontscheibe, dann klappt das auch mit der Hitze. Um das Backlight zu steuern, gibt es momentan leider noch nichts. Es gibt nur eine Modifikation womit man das Backlight etwas runter regeln kann( z.B. auf 80%), dann wird es nicht so warm.
     
  9. mausfang

    mausfang Mitglied

    Beiträge:
    1.044
    Zustimmungen:
    300
    Mitglied seit:
    04.08.2016
    @NewmacCMD @Roman78
    Was meint ihr mit „Kreuz“?
     
  10. mausfang

    mausfang Mitglied

    Beiträge:
    1.044
    Zustimmungen:
    300
    Mitglied seit:
    04.08.2016
    Kann man den iMac noch als Monitor nutzen nach der Modifikation?
    https://support.apple.com/de-de/HT204592
     
  11. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    344
    Zustimmungen:
    136
    Mitglied seit:
    09.11.2018
    Kreuz ist die Gegenseite von der Kühlkörperbefestigung, liegt isoliert auf der Platine.
    Habe gerade ein 13er MBP 2011 am DP angeschlossen, erweiterter Monitor wurde automatisch aktiviert.
    Habe die Vermutung das Du ihn bald aus dem Keller holst.:D
    Edit, Ich hab den falschen imac hier stehen, :confused:

    Geht nicht mehr, auch nicht cmd F2.
     
  12. mausfang

    mausfang Mitglied

    Beiträge:
    1.044
    Zustimmungen:
    300
    Mitglied seit:
    04.08.2016
    Danke fürs Nachschauen. Wäre das Tüpfelchen auf dem i gewesen.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
iPhone mit iMac verbinden: USB oder TB3? iMac, Mac Mini Gestern um 17:47 Uhr
iMac friert ein und stürzt ständig ab. iMac, Mac Mini Gestern um 11:00 Uhr
Imac 2009 bzw. Mac Book pro 2012 und Imac 2019 verbinden iMac, Mac Mini Gestern um 10:39 Uhr
iMac mid 2011 fährt nicht mehr hoch iMac, Mac Mini Samstag um 18:09 Uhr
iMac G5 mit seltsamer Macke iMac, Mac Mini Donnerstag um 15:56 Uhr
Probleme mit Magic Mouse 2 iMac, Mac Mini Donnerstag um 13:01 Uhr
Thunderbold kaputt?? iMac, Mac Mini 15.07.2019
Mac Mini 2011 Bootschleife iMac, Mac Mini 18.07.2018
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...