iMac geht nicht mehr

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
Gerade war ich so schön in iTunes am Musikhören. Als plötzlich mein iMac ohne Vorwarnung ausgegangen ist.

Jetzt stehe ich vor dem Problem. Egal was ich mache, egal welchen Knopf ich drücke nichts geht mehr.

Was ist da los??
 

Rakor

Aktives Mitglied
Registriert
05.11.2003
Beiträge
2.799
Ich würde sagen er ist kaputt...

Schon mal an ner anderen Steckdose versucht? Riecht er verschmort?
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
Nein verschmort riecht er nicht.
Mit einem anderen Kabel hab ich es noch nicht probiert.

Aber jetzt hab ich gerade mal für 10 Minuten das Stromkabel weggenommen und nun läuft er wieder.

Nun lese ich gerade in andere Bereichen das möglicherweise das sogenannte Analogboard die Schuld sein könnte.

Frage:

Was ist das Analogboard?
 

sir.hacks.alot

Aktives Mitglied
Registriert
10.03.2005
Beiträge
2.408
Analogboard? nicht Logicboard? Aber wenn er jetzt wieder geht klingt das irgendwie nach überhitzung.
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
Nun. Vielleicht freue ich mich auch zu früh.

Zwischenzeitlich ist der Mac erneut einfach so ausgegangen.

Ich bin ja kein Techniker aber woran kann es liegen?
 

mj

Aktives Mitglied
Registriert
19.11.2002
Beiträge
8.936
Um was für einen iMac handelt es sich denn überhaupt? Unsere Forums-Glaskugel ist leider grade zum Service gegeben worden, wegen gnadenloser Überlastung ;)
 

Rakor

Aktives Mitglied
Registriert
05.11.2003
Beiträge
2.799
Das kann einiges sein... Evtl ein Hitzeproblem wie schon angesprochen...

Versuch mal PRAM zu resetten... Gibt es bei dem Ding auch ein Energiemanager zum resetten? Wenn ja dann mach mal auch das... Möglich, dass da was zu warm wird und er einfach die Lüfter nicht ansteuert.
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
hmm. Da ich leider nicht mehr in den Systemprofiler komme weil der Mac nach wenigen Sekunden nach dem booten sofort wieder ausgeht kann ich nur sporadisch auskunft geben.

Es ist ein Mac BondiBlue.
6 GB Festplatte
Ich glaube 333 MHZ
Slot In CD ROM
USB, LAN und 56k Modem on Board.

Bitte helft mir. Ich gerate langsam in Panik. Vor allem wegen meiner kleinen ITunes Musiksammlung mach ich mir sorgen.
 

Rakor

Aktives Mitglied
Registriert
05.11.2003
Beiträge
2.799
Festplatte raus und Daten sichern...

Danach dann weiter suchen.. Das Gerät hat dann wohl eh keine Garantie mehr, also kannst dich auch drin etwas umsehen wenn du eh an die HDD gehst
 

sir.hacks.alot

Aktives Mitglied
Registriert
10.03.2005
Beiträge
2.408
apfel-alt-p-r bein starten und dreimal gongen lassen. glaube aber nicht das Dir das hilft.
 

gewoldi

Mitglied
Registriert
13.07.2005
Beiträge
125
Bei dem Modell gehen die Netzteile mittlerweile gerne hops.... Ich hab die bei ebay (USA?) schon sehr günstig gesehen. Denkbar ist aber nahezu alles vom Netzteil über Logicboard bis zum Analog (Monitor-) Teil....
 

mj

Aktives Mitglied
Registriert
19.11.2002
Beiträge
8.936
Das könnte wirklich das Analog Board sein, klingt zumindest danach. Reparatur ist sehr aufwendig und teuer, zwischen 300 und 500 Euro wirst du dabei los :(
Es gibt diverse Möglichkeiten das definitiv festzustellen, allerdings benötigt man dafür einen externen Monitor, einen Adapter für das Monitorkabel sowie Bastelgeschick beim zerlegen des iMac. Genauso gut könnte es aber auch das Netzteil sein, ebenso nicht besonders günstig zu reparieren.

Vielleicht kannst du ihn ja mal zu einem nahegelegenen Apple Fachhändler bringen, die können das dann definitiv feststellen.
 

Rakor

Aktives Mitglied
Registriert
05.11.2003
Beiträge
2.799
Die Batterie dient doch nur der Haltung der Daten im flüchtigen Bereich des PRAM.... Oder nicht!? Ergo sollte sie keine Probleme im laufenden Betrieb machen sondern nur wenn der Mac aus ist... oder Irre ich...

Wie du den PRAM resettest findest du auf den Supportseiten von Apple.. Ich kenne dein Mac leider nicht
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
Also ein Monitoranschluss für einen zweitmonitor hab mein iMac nicht.

Probleme mit der Uhrzeit hatte ich schon einige Monate. Aber das störte mich nicht sonderlich da ja die Uhrzeit sofort über das Internet abgeglichen wird.
Und Änderungen an der Pufferbaterie hab ich auch nie gemacht geschweigedenn den Mac jeweils auseinandergenommen.

PRAM Resetten hab ich auch schon versucht. Mac geht trotzdem nach wenigen Minuten wieder aus.

Wenn das wirklich der Analogboard ist. Kann man das nicht irgendwie selber reparieren?
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
hmm. vielleicht hat doch diese Tastenkombination etwas gebracht.

Allerdings wenn der iMac einigen Minuten läuft fängt das Bild an zu verzerren als wenn der mac sofort wieder ausgehen will.
 

Aurich02

Mitglied
Thread Starter
Registriert
14.04.2005
Beiträge
325
Bitte helft mir. Mein Vater hab ich das auch schon gezeigt. Er will eventuell versuchen das zu reparieren. Aber er muss in etwa wissen wo der Fehler genau liegt.
 

Lynhirr

Aktives Mitglied
Registriert
22.04.2005
Beiträge
11.123
Soweit ich mich erinnere, ist das ein typisches Anzeichen einer leeren Pufferbatterie. Die falsche Uhrzeit ist ein deutlicher Hinweis.

Einfach eine neue kaufen, und nicht vergessen nach Einbau den kleinen Resetknopf auf der Platine zu drücken. Alles Gute! :)
 

Christian_H

Mitglied
Registriert
11.03.2003
Beiträge
826
Also das gleiche hatte ich auch. Leider war das Logicboard und das Netzteil kaputt.

Viele Grüße

Christian
 
Oben