iMac G5 zeigt merkwürdiges an

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von chicoconfuso, 04.10.2006.

  1. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Mitglied seit:
    15.10.2005
    Hallo.
    Der iMac meiner Mutter ist krank ...
    Es ist ein G5 der ersten Generation mit 1,8 Ghz und ner 5200 nVidia Karte.
    ich habe mal das was er komisches macht in den Anhang gepackt.
    EDIT: passiert beim booten öfters und manchmal zwischendurch. dann hilft nur noch ein hard-reset.

    Hoffentlich kann da jemand helfen.

    ps.:es läuft übrigens 10.4.6
     

    Anhänge:

  2. DesolationFranz

    DesolationFranz MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    Mitglied seit:
    30.12.2005
    hmmm...
    könnte ein thermisches Problem sein
    oder desfekter Grafikspeicher
     
  3. Alpspitz

    Alpspitz MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Mitglied seit:
    07.10.2004
  4. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Mitglied seit:
    15.10.2005
    vielen dank ich schau es mir mal an.
     
  5. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Mitglied seit:
    15.10.2005
    ja, die seriennummer fällt dahinein.
     
  6. marti

    marti MacUser Mitglied

    Beiträge:
    3.108
    Zustimmungen:
    205
    Mitglied seit:
    27.03.2004
    hatte ich auch, entweder Netzteil defekt oder Logicboard: zurückbringen und reparieren lassen.

    Gruss
    Marti
     
  7. chicoconfuso

    chicoconfuso Thread Starter MacUser Mitglied

    Beiträge:
    626
    Zustimmungen:
    0
    Mitglied seit:
    15.10.2005
    okay. gravis macht das, ne?
     
Die Seite wird geladen...

Diese Seite empfehlen