iMac G5 Version1 gibt DVD nicht mehr

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von stu, 29.11.2005.

  1. stu

    stu Thread Starter MacUser Mitglied

    MacUser seit:
    05.10.2004
    Beiträge:
    76
    Zustimmungen:
    1
    Ich verzweifle:

    Ich habe eine Film-DVD in das Slot-in-Laufwerk meines iMac G5 1. Version geschoben. Nun taucht sie nirgends auf.

    Habe Rechte repariert, zwei Mal neugestartet und die Maustaste gedrückt -- nix passiert.

    Laut System-Profiler habe ich gar kein internes CD/DVD-Laufwerk (Müsste doch unter ATA auftauchen, oder?)

    Toast erkennt auch auf einmal nur mein externes DVD-Laufwerk .


    Was ist passiert?

    Wie krieg ich die Scheibe raus?


    HILFE!

    UNd das, wenn ich meiner Frau einen iMac als Ersatz für ihren verreckten PC schmackhaft machen wollte...
     
  2. DJBase

    DJBase MacUser Mitglied

    MacUser seit:
    13.03.2003
    Beiträge:
    269
    Zustimmungen:
    0
    Vielleicht ist das Laufwerk kaputt? Da hilft wohl nur ausbauen.
     
  3. stu

    stu Thread Starter MacUser Mitglied

    MacUser seit:
    05.10.2004
    Beiträge:
    76
    Zustimmungen:
    1
    wie find auch raus, ob es kaputt ist?
     
  4. DJBase

    DJBase MacUser Mitglied

    MacUser seit:
    13.03.2003
    Beiträge:
    269
    Zustimmungen:
    0
    Also wenn es nicht mehr erkannt wird, ist das schon ein Indiz dafür. Ansonsten kannst Du ja einmal den Hardwaretest laufen lassen. Vielleicht ist es auch nur der Kontroller onboard.
     
  5. stu

    stu Thread Starter MacUser Mitglied

    MacUser seit:
    05.10.2004
    Beiträge:
    76
    Zustimmungen:
    1
    DJBase, Danke für Deine Antworten

    Mittlerweile habe ich das Problem gelöst:

    Rechner komplett ausgeschaltet und den Netzstecker für eine Weile gezogen. Beim Neustart hörte ich das Laufwerk schon wieder anspringen. Als das OS hochgefahren war, tauchte die DVD auf dem Desktop auf. Sie ließ sich ganz normal auswerfen.

    Puuuh...
     
  6. DJBase

    DJBase MacUser Mitglied

    MacUser seit:
    13.03.2003
    Beiträge:
    269
    Zustimmungen:
    0
    Na dann, war es ja halb so schlimm. Ist nur etwas zickig, Dein Mac. :D
     
  7. stu

    stu Thread Starter MacUser Mitglied

    MacUser seit:
    05.10.2004
    Beiträge:
    76
    Zustimmungen:
    1
    Dieses Verhalten erwarte ich eigentlich von Frauen - nicht meiner, fals sie das doch lesen mal sollte ...
     
  8. qsan

    qsan MacUser Mitglied

    MacUser seit:
    01.07.2005
    Beiträge:
    1.606
    Zustimmungen:
    1
    Ist ganz normal, macht die Kiste bei mir auch alle 6 Monate - letzthin dachte ich sogar schon, dass das Laufwerk kaputt sei aber die Apple Leutz sagten mir ich solle mal versuchen das Teil aufzumachen, einmal kurz den Stecker vom Laufwerk zum Board lösen und wieder anstecken und seitdem macht das Teil glücklicherweise keine Zicken mehr.... Seltsam aber es hat gefunzt!!!
     
Die Seite wird geladen...

Diese Seite empfehlen