iMac G5 20'' Startvorgang. Problem?

  1. Takua

    Takua Thread StarterMacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo.

    Ich habe einen iMac G5 20''. Nach dem Einschalten ertönt umgehend der Startton. Dann bleibt der Bildschirm manchmal fast eine Minute schwarz, bevoer der graue Schirm mit dem Apple Logo erscheint un der Rechner startet. Ist das normal, oder gibt es da ein Hardware Problem.

    Danke euch allen.

    Takua
     
    Takua, 17.07.2006
  2. S@M

    S@MMacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    413
    Zustimmungen:
    6
    Hi,

    erstmal herzlich wilkommen im Forum.

    1 Minute schwarzen Bildschirm scheint nicht normal zu sein. (Kann aber nach einem SoftwareUpdate mal passieren).

    Wie viel Arbeitsspeicher ist denn verbaut?

    Lass mal den HardwareTest durchlaufen:
    ist auf der beiliegenden System CD drauf!
     
  3. Takua

    Takua Thread StarterMacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Arbeitsspeicher

    Hallo.

    Ich habe die 512 MB integrierten RAM und 1 GB zusätzlich. Die Verzögerung beim Start kommt nicht bei jedem Start, nur ab und zu, ca. jedes 2. oder 3. Mal. Sowohl Hardware Test als auch TechTool Deluxe melden keine Fehler.

    Danke noch mals.
     
    Takua, 17.07.2006
Die Seite wird geladen...
Ähnliche Themen - iMac 20'' Startvorgang
  1. Blackei
    Antworten:
    4
    Aufrufe:
    196
  2. MacAns
    Antworten:
    9
    Aufrufe:
    323
  3. mbosse
    Antworten:
    2
    Aufrufe:
    242
  4. Curipera
    Antworten:
    13
    Aufrufe:
    1.219
    Computerhirni
    24.01.2016
  5. maro24
    Antworten:
    2
    Aufrufe:
    206