iMac G4 startet nicht mehr - PRAM-Reset hilft auch nicht...

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von TheHazel3yes, 31.01.2007.

  1. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    iMac G4 startet nicht mehr - PRAM-Reset hilft auch nicht...
     
    Zuletzt bearbeitet: 17.11.2010
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.535
    Zustimmungen:
    526
    MacUser seit:
    27.02.2002
    >Ein Freund von mir hat einen schönen iMac G4 1,25 (letztes Modell) und

    Genauere Modellbezeichnung?
    17" Display?

    >Genauer sieht es so aus, dass der Mac perfekt läuft, bis man ihn eben

    PRAM Batterie leer?
    +3.5V braucht es schon, weniger ist schlecht und kann zu genau
    solchen Symtomen führen.

    Da ihr ja offensichtlich schon den Hardwarereset gemacht habt, findet ihr auch noch die Batterie :)

    Einfach mal ein Multimeter dranhalten. Meßbereich 20V DC einstellen.
     
  3. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    123456
     
    Zuletzt bearbeitet: 17.11.2010
  4. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.535
    Zustimmungen:
    526
    MacUser seit:
    27.02.2002
    >Ich geh mal davon aus, dass da im G4 auch die PC-üblichen Knopfzellen drin

    Nein, 3.6V Lithium Batterie, sollte direkt beim internen Ramslot
    zu finden sein.
     
  5. TheHazel3yes

    TheHazel3yes Thread Starter MacUser Mitglied

    Beiträge:
    365
    Zustimmungen:
    4
    MacUser seit:
    25.11.2005
    Hallo!
    So, haben nun mal gemessen...
    3,54 V zeigt es an - das sollte passen, oder?

    Jetzt funktioniert es aber auch wieder, also... *hm* Mal abwarten, wie es sich weiterentwickelt.

    Lg, Rick
     
    Zuletzt bearbeitet: 17.11.2010
Die Seite wird geladen...

Diese Seite empfehlen