iMac G3 zeigt nur noch einen schwarzen Moni

Diskutiere das Thema iMac G3 zeigt nur noch einen schwarzen Moni im Forum iMac, Mac Mini.

  1. Daggi

    Daggi Thread Starter Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    Mitglied seit:
    13.06.2006
    Ich habe gestern einen Wechsel der Pufferbatterie bei einem iMac 350 gemacht und einen neuen Arbeitsspeicherriegel eingesetzt. Zuerst hat der auch normal wieder gestartet und beide Riegel wurden vom System erkannt. Nach dem Einlegen einer Spiel-CD ist der Rechner komplett abgestürzt und nachdem Neustart zeigte er auf einmal folgende Mitteilung:

    Darwin/BSD (Computername.local) (console)

    Login

    Nach mehrmaligen Starten und Ausschalten am iMac selbst, ist jetzt der Monitor dunkel und zu hören ist nur noch der Startton! Wie könnte ich jetzt noch an die Daten der Festplatte kommen bzw. in wieder zum Leben erwecken? Leider hat das Teil kein FW.......

    Gruss

    Daggi
     
  2. cpg

    cpg Mitglied

    Beiträge:
    185
    Zustimmungen:
    3
    Mitglied seit:
    08.06.2006
    Moin,

    die Daten kann man mit einem anderen Rechner von der Festplatte holen.
    Sicherlich wird es aber mit einer systematischen Fehlersuche möglich sein, den Rechner wieder zum Leben zu erwecken.
    Ich würde ihn zunächst wieder in den Ursprungszustand zurückversetzen, was macht er dann?

    Gruß
    CPG
     
  3. Mortiis

    Mortiis Mitglied

    Beiträge:
    2.177
    Zustimmungen:
    77
    Mitglied seit:
    20.02.2004
    Ave,

    Dann versuche mal den Rechner neu zu starten mit der Taste "Apfel" + "Option" + "P" + "R" , dies ist ein Resett vom RAM, was meistens zum Erfolg führt, wenn der Rechner urplötzlich oder bei einen Softwarefehler nicht mehr starten möchte.

    Mortiis
     
  4. Daggi

    Daggi Thread Starter Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    Mitglied seit:
    13.06.2006
    Nur es tut sich überhaupt nichts mehr, keine einzige Tastenkombi:confused:

    Werde wohl morgen vormittag die Pladde ausbauen müssen, da noch wichtige Daten drauf sind.

    Das hatte ich schon alles versucht, die alte Batterie wieder reinzusetzen, keine Änderung.
     
  5. dms

    dms

    Hast Du nach dem Einbau der Batterie einen PMU Reset gemacht? Wenn ich das Service Manual richtig im Kopf habe, muss das unbedingt nach einem Wechsel gemacht werden.

    http://mrjcd.com/junk/PMU.jpg
     
  6. Daggi

    Daggi Thread Starter Mitglied

    Beiträge:
    83
    Zustimmungen:
    1
    Mitglied seit:
    13.06.2006
    Da ich im englischen nicht so firm bin, also wie lange sollte man auf den PMU - Knopf drücken? 20 sec.?

    Ich hatte ja schon des öfteren im iMac G3 die Pufferb. ausgetauscht, doch so ein Problem hatte ich bis jetzt noch nie gehabt.
    Werde das mal heute gleich ausprobieren.

    Danke schon mal im voraus
     
  7. dms

    dms

    Ich fasse mal kurz zusammen. :) Netzstecker entfernen. Der Reset Knopf muss nur ein mal kurz gedrückt werden. Auf keinen Fall ein zweites Mal drücken. 10 Sekunden warten. Stromkabel wieder anschliessen und versuchen zu starten. Hoffe das hilft. :)
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...