iMac G3 und D-Link DWL-122 mögen sich nicht mehr...

  1. Draco.BDN

    Draco.BDN Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2004
    Beiträge:
    1.933
    Zustimmungen:
    36
    Hallo Forum!

    Heute schaltete ich meinen iMac an (siehe Signatur) und stellte fest, dass er partout nicht mehr mit dem DWL-122 WLan Stick arbeiten möchte.

    Sobald ich den Stick reinstecke, lädt er den Treiber aber das wars auch schon.
    Anscheinend will der Treiber den Stick nicht erkennen und hängt sich auf.
    Dabei geht auch die Systemsteuerung flöten sowie das Dock und iTunes.

    Da ich morgen eine Präsentation mit dem iMac G3 geplant hatte, kommt mir das hier sehr ungelegen.
    Gibt es eine Möglichkeit den Treiber wieder rauszuwerfen, bzw. wo könnte das Problem liegen?

    Wie gesagt er lief bis heute seit 4 Monaten problemlos...

    Danke!
     
    Draco.BDN, 12.12.2005
  2. Adrenalinpur

    AdrenalinpurMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Hallo Draco,
    hat sich seitdem der Stick nicht mehr läuft an der Konfiguration bezüglich Netzwerk oder USB Anschlüssen etwas geändert?

    Gruß Adre
     
    Adrenalinpur, 12.12.2005
  3. Draco.BDN

    Draco.BDN Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2004
    Beiträge:
    1.933
    Zustimmungen:
    36
    Nein hat sich nichts geändert. Auch am Router nicht.

    Das ist ja das seltsame...

    Kann man Treiber nicht aus OS X deinstallieren?
     
    Draco.BDN, 12.12.2005
  4. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    ich hatte such ein problem mit dem stick am imacg3. der wollte sich nie von alleine verbinden. immer musst eich das manuell machen. auch nach dem ruhezustand.
    mitlerweile mit 10.4.3 läuft alles wieder ohne probleme. weiss auch nicht wieso...
     
    nicolas-eric, 12.12.2005
  5. Smurf511

    Smurf511MacUser Mitglied

    Mitglied seit:
    19.06.2004
    Beiträge:
    2.492
    Zustimmungen:
    82
    Also ganz im Ernst:

    Das Ding ist frickelig, das war frickelig und das wird auch immer frickelig bleiben.....

    Also kick it und holt Euch endlich eine Airportkarte. Übrigens passen auch Lucent Orinovo OEM-Karten da rein, die gibts bei ebay recht preiswert....

    meint der Smurf aus eigener Erfahrung
     
    Smurf511, 12.12.2005
  6. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    mitlerweile funzt das ding an dem uralten imac ohne probleme.
    und airport ist auch teurer...
     
    nicolas-eric, 12.12.2005
  7. Amadeus_SBG

    Amadeus_SBGMacUser Mitglied

    Mitglied seit:
    16.05.2005
    Beiträge:
    1.196
    Zustimmungen:
    29
    Ich hab das Teil auch an einem iMac G3, läuft problemlos und ist für 15-20 Euro eine sehr günstige Alternative für Airport.

    Hast Du die üblichen Verdächtigen schon durch? Rechte raparieren und so? Ansosnten evtl den Treiber einfach neu installieren?

    Viel Erfolg!
    Amadeus
     
    Amadeus_SBG, 12.12.2005
  8. Artaxx

    ArtaxxMacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    6.096
    Zustimmungen:
    174
    An meinem iMac G3 Blueberry läuft er auch nahezu einwandfrei. Man darf ihn nur nicht abstecken solange der Rechner läuft, sonst gibts eine KP.
     
    Artaxx, 12.12.2005
  9. Adrenalinpur

    AdrenalinpurMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    666
    Zustimmungen:
    0
    Also ich habe gestern mal versucht das hier bei mir zu testen und hatte auch erstmal nur 70% Signalstärke und habe keine Verbindung mit PPOE zustandegebracht. Schon merkwürdig.
     
    Adrenalinpur, 13.12.2005
  10. Draco.BDN

    Draco.BDN Thread StarterMacUser Mitglied

    Mitglied seit:
    02.12.2004
    Beiträge:
    1.933
    Zustimmungen:
    36
    Ich habe versucht den Treiber zu deinstallieren, nur scheint er nicht da zu sein, wo er sein soll...

    Also habe ich kurzerhand die Treiber von der CD draufgespielt. Der Treiber stürtzt ab, wenn man eine Konfiguration einrichtet und diese aktivieren will.

    Das mitgelieferte Deinstallationstool kann dieses Treiber jedoch entfernen...
     
    Draco.BDN, 14.12.2005
Die Seite wird geladen...
Ähnliche Themen - iMac Link DWL
  1. doctar
    Antworten:
    15
    Aufrufe:
    208
  2. safarigerry
    Antworten:
    1
    Aufrufe:
    228
    Maulwurfn
    24.10.2016
  3. mob77
    Antworten:
    3
    Aufrufe:
    575
  4. MYSOUNDOFSPEED
    Antworten:
    10
    Aufrufe:
    918
    MYSOUNDOFSPEED
    03.12.2012
  5. stevanovic
    Antworten:
    1
    Aufrufe:
    830
    falkgottschalk
    16.12.2009