iMac G3, Fehler -39 und Systemupdates.

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von GloWi, 17.04.2008.

  1. GloWi

    GloWi Thread Starter MacUser Mitglied

    Beiträge:
    2.038
    Zustimmungen:
    159
    Mitglied seit:
    04.05.2005
    Hallo Macuser!

    Ich habe ein Problem mit meinem kleinen iMac G3 hier. Hab den gebraucht bekommen und wollte da OSX Panther drauf machen. Genug Ram und Festplatte habe ich, und es fehlt nur noch das Firmware update.

    Jetzt ist aber mein Problem das ich für das Firmware Update Mac OS 9.1 brauche. Also habe ich mir das und auch das Firmware update von der Apple Homepage geladen und mit einem USB Stick auf den iMac kopiert.

    Wenn ich jetzt allerdings eine von diesen beiden *.smi Dateien starten will, kommt bei mir immer ein Fehler -39.
    Dann habe ich was anderes probiert und den Inhalt dieser *.smi Datei einzeln auf den Stick und auf den iMac kopiert. Jetzt ist es aber der Fall das der Mac die Dateitypen nicht kennt. Er fragt mich immer, egal was ich anklicke mit welchem Programm er das öffnen soll.
    Da ich mich mit OS 9 auch überhaupt nicht auskenne, suche ich Hilfe bei euch.
    Was kann ich machen um das Update zu installieren?

    Gruß

    GloWi
     
  2. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Mitglied seit:
    21.06.2003
    ich denke, du hast etwas übersehen: OSX extrahiert nach dem Runterladen die Dateien. Es müßte "smi.bin" heißen. Du hast also noch irgendwo auf deinem Mac die .bin-Datei.
    Wenn du diese überspielst, sollte OS9 sie extrahieren können.

    Gruß tridion
     
  3. GloWi

    GloWi Thread Starter MacUser Mitglied

    Beiträge:
    2.038
    Zustimmungen:
    159
    Mitglied seit:
    04.05.2005
    Ja, damit hat es nun zum Glück geklappt.

    Hatte zwar bei der Installation von 9.1 noch eine fehlermeldung das eine .img Datei keine richtige Datei sit, aber es ließ sich überspringen und installieren. Jetzt läuft endlich Panther auf dem Teil. :)
     
  4. nektar

    nektar MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    27.11.2007
    Fehler -39 Mac G3

    :moin:
    Für alle, die mal nach Fehler -39 suchen und die Suchfunktion nutzen.

    Das sagt Apple dazu:
    http://docs.info.apple.com/article.html?artnum=18445
     
  5. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Mitglied seit:
    21.06.2003
    Gratuliere. :)

    Aber falls du nochmal eine OS9-Datei über OSX runterladen willst:
    Du lädst kein .dmg, sondern eine .smi.bin-Datei. Die .bin wird automatisch von OSX extrahiert. Trotzdem mußt du diese nehmen, wenn du in OS9 extrahieren willst.
    Ist mir auch oft passiert, als ich über OSX für mein Clamshell alte OS9-Programme runtergeladen habe.

    Gruß tridion
     
Die Seite wird geladen...

Diese Seite empfehlen