iMac G3 400Mhz - bootet nicht unter OS9.2.2 ????????

  1. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2004
    Beiträge:
    492
    Zustimmungen:
    2
    Habe auf meinem i mac G3 via firewire von einem imac g5 os9.2.2 installiert. Dies geschah nach Firmware-Update und von der mit Tiger mitgelieferten OS9.2.2-CD. Im Target-Mode läuft alles gut.

    Wenn ich den G3 aber ganz normal starte, blink das schreckliche Fragezeichen-Symbol.... wie soll ich nun anstellen, daß es auch so läuft?
     
  2. Ich denke nicht, daß das 9er System vom iMac ein bootbares, vollständiges System ist. Starte mal mit gedrückter alt-Taste und schau, ob ein bootfähiges System drauf ist. Ansonsten wieder löschen und ein 'richtiges' OS9 oder X installieren.
     
  3. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.680
    Medien:
    16
    Zustimmungen:
    1.694

    ...das kann nicht funktionieren. Was immer du auch von deinem G5 aus installiert hast, ganz sicher kein bootfähiges OS 9.2.2. Das ist bei einem G5 logischerweise gar nicht dabei, weil er es nicht booten kann.
     
  4. Temp13

    Temp13 Thread Starter MacUser Mitglied

    Mitglied seit:
    17.05.2004
    Beiträge:
    492
    Zustimmungen:
    2
    Ja klar, natürlich kann der G5 kein os9 booten. Aber ich dachte, daß man ihm via g5 ein 9er System zuspielen kann. So wurde mir das auch gesagt hier im Forum.

    Bedeutet das für mich, ich soll meine alte 9.0.3er CD reinschmeissen, 9.1, 9.2 und 9.2.2 draufhauen und dann gehts? In diesem Fall hatte ich immer Fehlermeldungen, wenn ich OS9 im Target-Mode starten wollte... hmm
     
  5. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.680
    Medien:
    16
    Zustimmungen:
    1.694
    ...was willst du denn mit dem Target-Mode? Die 9er CD gehört in den G3 und nach der Installation kannst über die Apple-Seiten bis auf 9.2.2 updaten.
     
  6. Ja. So und nicht anders. Zumindest wenn du ein echtes OS 9 haben willst und nicht nur Classic.
    Wenn das im Forum so beschrieben wurde, würde ich gerne wissen wo, um es korrigieren zu können.

    Wenn du aber auch OS x drauf hast, musst du das imho erst runterschmeißen um OS 9 zu installieren (außer du hast Partitionen). Dann kannst du OS X installieren (wenn du es nicht hattest, Firmware.Update durchführen!) und kannst dabei das OS 9 erhalten.
     
Die Seite wird geladen...