IMac G3 400 plötzlich tot

  1. johka

    johka Thread StarterMacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    91
    Zustimmungen:
    2
    Zurück aus dem Urlaub startet der Imac G3 400 SL nicht mehr. Es tut sich nichts, nur in regelmäßigen Abständen ist ein leises Geräusch (Klicken?) zu hören.

    Kann es eine leere Puffer-Batterie sein oder ein defektes Netzteil?

    Vielleicht kann mir jemand aus der Imac G3-Bastelfraktion weiterhelfen oder zumindest eine gute Erklärung geben. Dann könnte ich mich leichter von dem guten Stück, daß ich habe geschenkt bekommen habe und als Musikserver nutze und natürlich sehr schnuckelig finde, trennen.
     
    johka, 20.08.2006
  2. Zeitlos Medien

    Zeitlos MedienMacUser Mitglied

    Mitglied seit:
    23.04.2004
    Beiträge:
    329
    Zustimmungen:
    0
    Hi,

    hört sich für mich nach einem Fehler in Power Management an. Du solltest mal einen PMU-Reset durchführen. Nur wie das beim iMac G3 (überhaupt) geht weiß ich leider nicht. Bei den normalen G3's, G4's und G5's muss man nen kleinen Knopf in der Nähe des Prozessors drücken.

    Aber vielleicht hat hier jemand noch eine andere Idee.
     
    Zeitlos Medien, 20.08.2006
  3. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    also für mich klingt das nach einer leeren pufferbatterie...der G3 iMacs waren da sehr empfindlich....ich würd die mal nachmessen, zumal es nach dem urlaub passiert ist, als er wahrscheinlich langezeit ohne netzstrom da stand...
     
    applefreak, 20.08.2006
  4. johka

    johka Thread StarterMacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    91
    Zustimmungen:
    2
    Leider ist es nicht die Batterie, ich habe sie überprüfen lassen. Sieht also doch nach einem Hardwaredefekt aus. Auch das kurze, leise Geräusch, wie ein Zirpen, das alle paar Minuten erklingt, spricht dafür.

    Ram habe ich auch schon mal ausgebaut, hat nichts gebracht. Gibt es noch irgendwelche Tips, Hinweise, was es sein könnte, bzw. was ich noch ausprobieren kann, bevor ich den Rechner endgültig beerdige?
     
    johka, 21.08.2006
  5. johka

    johka Thread StarterMacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    91
    Zustimmungen:
    2
    Peinlich, peinlich. Aber jetzt habe ich den Fehler gefunden: Es ist eine defekte Mehrfachsteckdose mit Überspannungsschutz gewesen, bei die offensichtlich nicht mehr funktioniert.

    Ist andererseits natürlich die beste aller Möglichkeiten. Konnte mir auch eigentlich nicht vorstellen, daß der Rechner hin ist. Erstmal danke für die Hilfe!
     
    johka, 21.08.2006
  6. Silverback

    SilverbackMacUser Mitglied

    Mitglied seit:
    03.04.2003
    Beiträge:
    814
    Zustimmungen:
    17
    schwein gehabt!
    hätte auch das analogboard des imac sein können.
    das war bei mir mal defekt, glücklicherweise kurz bevor die garantie abgelaufen ist, kostet einige 100 €.
     
    Silverback, 23.08.2006
  7. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.707
    ...wie hat er denn dann das mysteriöse Geräusch erzeugt :confused: ?
     
    t_h_o_m_a_s, 23.08.2006
  8. Gassman

    GassmanMacUser Mitglied

    Mitglied seit:
    26.12.2005
    Beiträge:
    1.240
    Zustimmungen:
    1
    :auslach: :hamma:

    :hehehe:
     
    Gassman, 23.08.2006
  9. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    Also meiner läuft siet zwei Jahren mit leerer Pufferbatterie ohne Probleme - abgesehn davon, dass die Uhrzeit immer verstellt ist, wenn ich ihn vom Stromnetz trenne. ;)

    ww
     
    Wildwater, 23.08.2006
  10. johka

    johka Thread StarterMacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    91
    Zustimmungen:
    2
    Zur Frage des Geräuschs: Ist etwas mysteriös, das Ganze. Der Rechner funktioniert nur an einer bestimmten Steckdose nicht, da tritt dann das Geräusch auf. Bei den anderen geht´s. Verstehe das, wer will. Habe den Rechner jetzt aber vorsichtshalber an einem anderen Mehrfachstecker angeschlossen.

    Was den iMac angeht: da finde ich die Hitzeentwicklung schon extrem. Das war auch der Grund, weshalb ich daran dachte, daß er das zeitliche gesegnet hat. Schließlich war der Juni auch mit besser Kühlung nicht leicht zu überstehen. Obwohl, inzwischen sehnt man sich ja wieder nach der Hitze.
     
    johka, 23.08.2006
Die Seite wird geladen...
Ähnliche Themen - IMac plötzlich tot
  1. Madmax321
    Antworten:
    19
    Aufrufe:
    592
    Madmax321
    05.06.2017
  2. hulkyoh
    Antworten:
    6
    Aufrufe:
    449
    hulkyoh
    25.03.2017
  3. t0rchy
    Antworten:
    3
    Aufrufe:
    218
    Olivetti
    20.10.2016
  4. hardibacardi
    Antworten:
    9
    Aufrufe:
    1.524
    blackktm
    07.03.2015
  5. Luximage
    Antworten:
    1
    Aufrufe:
    479
    oneOeight
    25.09.2014