iMac Fehlerquelle finden

HermannD

Neues Mitglied
Thread Starter
Dabei seit
21.03.2020
Beiträge
10
Punkte Reaktionen
0
Hi, ich habe vor einer Woche bei meinem IMac 27Zoll (Mitte 2011) die kaputte HDD ausgetauscht und durch eine SSD ausgetauscht, macOS installiert und das Ding lief wie eine Eins.

Habe danach alle Updates gemacht und paar Programme installiert. Am nächsten Morgen wollte ich meine Arbeit bestaunen und zack, es kommen rote Streifen und er bricht den Bootvorgang ab.

Im Internet lange recherchiert und das Problem öfters wieder gefunden, nämlich kaputte Grafikkarte.
Aber wie wahrscheinlich ist das? Am Abend vorher lief alles einwandfrei.

Ich habe alle Kabel kontrolliert und da ist in der Nacht auch nichts passiert.
Single user mode gibt auch keine fehler aus.

https://ibb.co/FBGM3dB


FBGM3dB

(ich hoffe die Bild Verlinkung funktioniert)


Er startet mit dem normalen Ton, dieses Bild erscheint und dann nach 3/4 des ladebalken bricht er ab

Meine Frage: Wenn die Grafikkarte kaputt wäre, wieso startet er dann gar nicht mehr?
Oder gibt es andere Möglichkeiten?
 

avalon

Aktives Mitglied
Dabei seit
19.12.2003
Beiträge
28.497
Punkte Reaktionen
4.897
Kann eine kalte Lötstelle sein, ich habe meine Grakka im Mac Pro schon zweimal "gebacken" und es funktioniert.


Kann funktionieren, muss aber nicht.

PS: Ich weiß nicht wie die Grakka im iMac verbaut ist. Integriert oder als einzelnes Bauteil?

 

HermannD

Neues Mitglied
Thread Starter
Dabei seit
21.03.2020
Beiträge
10
Punkte Reaktionen
0
Sollte es wirklich die graka sein würde ich das mit dem backen auch versuchen.
Aber mir erschließt sich noch nicht ganz das Problem mit der Auswirkungen.
-> Graka kaputt und kein kompletter Bootvorgang.
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.902
Punkte Reaktionen
13.068
das liegt daran, dass macOS schon früh auf die komplette GPU zugreift, quasi nach dem apfel logo.
es ist halt eins der typischen symptome beim ausfall der AMD GPU in den 2011er geräten.

wir haben da einige themen dazu hier im forum.
auch welchen ersatz man nehmen könnte.

backen ist keine lösung, funktioniert falls überhaupt nur eine kurze zeit.
 

HermannD

Neues Mitglied
Thread Starter
Dabei seit
21.03.2020
Beiträge
10
Punkte Reaktionen
0
Oh wow, in dem Fall also an die Grafikkarte.

Danke Roman78 für die links, das sieht nach interessanter Arbeit aus, mal schauen ob ich mir das zutrauen.
Das handwerkliche auf jeden Fall, aber dann das richtige kaufen und so weiter...

Hier im forum finde ich leider die passenden threads nicht :(
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.785
Punkte Reaktionen
3.216
Es gibt bei Macrumors einen Thread über dieses Problem, der ist auch schon 180 Seiten lang.

Die Grafikkarten sind momentan auch schweinisch teuer. Ich habe z.B. für die K1100M 35 Euro bezahlt, momentan ist die günstigste über 60. Eine GTX 765M habe ich für 90 bekommen.
 

HermannD

Neues Mitglied
Thread Starter
Dabei seit
21.03.2020
Beiträge
10
Punkte Reaktionen
0
Nach langem hin und her habe ich mir eine neue Alienware Grafikkarte gekauft und das ganze Ding bearbeitet wie auf der homepage von Die-Oswalds beschrieben.
Und es läuft.... Danke roman
 
Oben Unten