iMac Core Duo 20" - Schreckliche Grafikfehler beim booten durch Tastatur-Hub?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von grizto, 24.02.2006.

  1. grizto

    grizto Thread Starter MacUser Mitglied

    Beiträge:
    398
    Zustimmungen:
    9
    Mitglied seit:
    27.11.2004
    Hi

    Heute hab ich, kurz bevor ich schon nich mehr dran glauben, meinen iMac bekommen.

    Direkt aufgebaut angeschlossen, Tastatur an Hub, Maus an Tastatur, Hub an iMac.

    Eingeschaltet: Grafikfehler, auf dem ganzen schirm...
    aus...
    dachte toll, doa, klasse..

    Tastatur direkt an dem Mac

    nomma probiert, ds gleiche spiel, biem Bootscreen alles Grafikfehler, dann blauer Hintergrund und da wo der Mauszeiger sein sollte ein 3x3cm großer Grafikfehler-Kasten (konnte den sogar noch bewegen).


    Aus gemacht, versucht Ram auszubauen, vielleicht liegts daran, hab aber die SChrauben nich aufbekommen,die m@c leuts waren da aber schon kräftig.
    Eingeschaltet, auf einmal alles schön, ich mit der Hand zur Maus, in dem Moment, in dem ich die Maus bewegt hab, grafikfehler...

    Ich hab dann die Tastatur und die Maus einzeln an den Mac gestöpselt, und siehe da alles funzt wunderbar.
    im Moment hängt einfach die Maus und die tastatur jeweils am 4er Hub, und der am Mac, mir is das recht so, hab eh genug USB Platz.

    So jetzt die frage: Kann ich mir sicher sein, dass meine Grafikkarte nich kaputt ist, und es wirklich am USB Anschluss der tastatur gelegen hat?
    ich willdas glauben, aber einfach fällt mir das nich gerade :)

    mfg

    grizzle
     
  2. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.109
    Zustimmungen:
    537
    Mitglied seit:
    15.10.2004
    Kannst Du in Zukunft nicht etwas leichter lesbar schreiben :(

    Also wenn es jetzt funktioniert wird es wohl daran gelegen sein. Ich würde aber trotzdem mal versuchen den Fehler einzukreisen, solange die Garantie noch läuft.
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.454
    Zustimmungen:
    1.946
    Mitglied seit:
    19.12.2003
    Hallo, es ist höchstwahrscheinlich der USB Hub.

    Ich würde mal den ausführlichen Hardware-Test von der CD laufen lassen.
     
  4. grizto

    grizto Thread Starter MacUser Mitglied

    Beiträge:
    398
    Zustimmungen:
    9
    Mitglied seit:
    27.11.2004
    werd och mal machen, danke

    OFJ: sorry, bin leider nich der Tipmeister, und dann die neue Tastatur is recht gewöhnungsbedürftig, und dann hab ich in der Ganze Freude auch das korrekturlesen vergessen. :(
     
  5. BalkonSurfer

    BalkonSurfer MacUser Mitglied

    Beiträge:
    5.157
    Zustimmungen:
    1
    Mitglied seit:
    27.07.2003
    Die Grafikfehler hatte ich auch am Anfang - danach lief alles ohne Probleme
     
  6. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.109
    Zustimmungen:
    537
    Mitglied seit:
    15.10.2004
    Geht mir auch immer so ;)
     
Die Seite wird geladen...

Diese Seite empfehlen