IMac cmd alt R P funktioniert nicht

sphinx1967

Mitglied
Thread Starter
Mitglied seit
24.12.2017
Beiträge
43
Hallo
Habe ein Problem mit einem IMac 24 aus Anfang 2009
Wenn ich den Imac Starte fährt er normal hoch. Alles funktioniert. Nur der Bildschirm ist dabei milchig weiß.
Habe mir danach einen gleichen bei IBay gekauft. Habe nach und nach alle Teile ausgetauscht um zu sehen welches Teil defekt ist.
Am Ende hatte plötzlich beide genau das Problem. Habe dann den einen Rechner beim Start mit cmd alt R und P zurück gesetzt. Da war er wieder Top in Ordnung.
Beim zweiten funktioniert es leider nicht. Reagiert nicht auf diesen Befehl. Startet einfach normal durch.
jemand eine Idee?
Habe versucht diverse Befehle über das Terminal. Leider ohne Erfolg.
Bin überzeugt das er nicht wirklich defekt ist.
Würde ihn gerne meinem Vater vermachen. Der ärgert sich immer das Windows ständig 100 Updates lädt bevor er an den Rechner kann
 

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.920
Bluetooth-Tastatur?
Da ist es bekanntlich schwierig, beim Starten mit bestimmten Tasten den richtigen Moment zu erwischen.
 

sphinx1967

Mitglied
Thread Starter
Mitglied seit
24.12.2017
Beiträge
43
Habe eine Kabeltastatur original Apple angeschlossen.
Habe es auch schon mit einer Windows Tastatur versucht.
ohne Erfolg
Hatte ihn mal über Stunden laufen lassen. Als ich dann wieder ran ging war alle Top. Farben wie sie gehören.
Nach demnächsten Neustart war leider alles wieder beim alten. Ist nicht die neueste Kiste. ich weiß aber das er nicht wirklich kaputt ist.
Grafikkarte. Logicboard , Speicher HDD, Netzteil. Alles habe ich gegeneinander getauscht.
Denke das ich ihn "nur" zurück setzen muss damit er funktioniert.
Batterie entnehmen und eine Woche Stromlos waren auch nicht die Lösung
 

iPhill

Mitglied
Mitglied seit
26.02.2011
Beiträge
8.926
Der 2009er kann doch noch gar keine Internet-Recovery. :kopfkratz:
 

lostreality

Mitglied
Mitglied seit
03.12.2001
Beiträge
9.582
Will er ja auch nicht, sondern einen NVRAM Reset ;)