IMac bootet nicht nach neuestem Securite Update (13.05.19)

Diskutiere das Thema IMac bootet nicht nach neuestem Securite Update (13.05.19) im Forum Mac OS X & macOS.

  1. Litschi

    Litschi Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    7
    Mitglied seit:
    06.02.2005
    Ich habe mir eben die neuesten Updates von iTunes und das Securite Update(v.13.5.19) geladen. Nach der Installation kommt beim Neustart des Rechners des Rechners die folgende Meldung: Mac OS konnte nicht installiert werden.
    Beim Aktualisieren der Firmware ist ein Fehler aufgetreten.
    Beenden Sie das Installationsprogramm um den Computer neu zu starten und es erneut zu versuchen.

    Also habe ich es erneut über den angebotenen Neustart versucht, mit dem gleichen Ergebnis. Dann den Rechner über den Ausschaltknopf aus-, und nach einer gewissen Zeit wieder eingeschaltet. Das Ergebnis war aber jedesmal das gleiche!
    Was kann ich hier machen damit der IMac wieder normal bootet?
    Bisher hat er immer absolut zuverlässig funktioniert!

    Hier noch die Techn. Daten: IMac Late 2009, 21,5, 8 GB RAM, 1TB, High Sierra letzte aktuelle Version
     
  2. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    8.367
    Medien:
    30
    Zustimmungen:
    2.572
    Mitglied seit:
    24.04.2004
    Rechner herunterfahren (Neustart wenn möglich oder ausschalten ) und neu starten - ich musste das heute drei mal machen bevor er alles akzeptiert hat… (iMac 2011 High Sierra), aber auch auf einem neuen MBP (Mojave) war das update recht "holprig" bis alles lief)
     
  3. Litschi

    Litschi Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    7
    Mitglied seit:
    06.02.2005
    Danke für die schnelle Antwort aber das funktioniert nicht. Ich habe bestimmt schon 8 oder 9x einen Neustart bzw. Aus- und wieder eingeschaltet!
     
  4. tom555

    tom555 Mitglied

    Beiträge:
    1.662
    Zustimmungen:
    108
    Mitglied seit:
    18.10.2004
    Ich hatte das bei einem der letzten Updates. Bei mir half nur da System nochmal drüberinstallieren. Also entweder CMD+R beim Booten und dann ein Timemachinebackup einspielen oder falls du keines hast, einfach das System drüberinstallieren. Sollte normalerweise keine Schäden anrichten aber Garantie übernehm ich keine ;)
     
  5. iPhill

    iPhill Mitglied

    Beiträge:
    7.856
    Zustimmungen:
    2.259
    Mitglied seit:
    26.02.2011
    Heute habe ich das Update auf 6 Macs installiert. Auf 5 lief es anstandslos durch, einer hat sich jedoch während des Updates ausgeschaltet, hat das Update aber nach einem zweimaligen Drücken des Power-Buttons sauber fertiginstalliert.
     
  6. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    345
    Zustimmungen:
    138
    Mitglied seit:
    09.11.2018
    Heute 2. Anlauf auf iMac late 2009 gemacht und durchgelaufen.
    Beim ersten hat er schön verkackt, brauchte 2 Neustarts bis er wieder lief, hatte schon den Bootstick in der Hand:confused:.
    Bin aber der Meinung das es beim ersten Versuch 002 war, kann mich nicht mehr erinnern, war aber am 7.5. schon
     
  7. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    345
    Zustimmungen:
    138
    Mitglied seit:
    09.11.2018
    Nachtrag, der zweite Versuch hat auch nicht geklappt, habe dann das 2019-003 über den Appstore geladen und manuell installiert, hat dann funktioniert.
    Danke an denjenigen der kürzlich im Forum dieses Vorgehen angefragt hat.
     
  8. Litschi

    Litschi Thread Starter Mitglied

    Beiträge:
    38
    Zustimmungen:
    7
    Mitglied seit:
    06.02.2005
    Erst einmal möchte ich allen danken die mir mit Tips bei meinem Problem mit dem letzten Security Update 13.5.19 geholfen haben. Ich muß dazu noch sagen das auch die Funktion CMD+R beim booten nicht mehr funktionierte und ich somit auch kein Backup einspielen konnte, selbst der Apple Support wusste keinen Rat und ich hatte auch schon einen Termin bei einem ASP bis mir sozusagen über Nacht ein Licht aufging.
    Wie in meinem ersten Bericht geschrieben war das Update geladen und nur die installation funktionierte nicht bzw. blieb an einem bestimmten Punkt stehen mit der genannten Fehlermeldung. Genau an diesem Punkt der Installation nämlich wird anscheinend eine Verbindung zu meiner Bluetooth Tastatur aufgebaut, die genau nach dem Ladens des Updates zu wenig Strom hatte (Batterien leer), bis zum laden des Updates hatte die Stromversorgung noch einwandfrei funktioniert.
    Die Lösung war dann einfach nur eine seit ca. 10 Jahre im Keller aufbewahrte alte Kabelgebundene Tastertur von der G4 Lampe angeschlossen, über die CMD+R Funktion gebootet und das letzte Backup vom Tage vorher via TM von der TC geladen und installiert (ca. 19 Stunden). Anschließend das Security Update noch einmal geladen und installiert.
    Also im Grunde genommen lag es nur an 2 leeren Batterien, die gerade im ungünstigsten Moment ihren Geist aufgaben. Aber durch ein zeitnahes Backup und TM war die Wiederherstellung dann keine Hexerei mehr.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
iMac bootet nicht :( Mac OS X & macOS 12.03.2018
iMac bootet nicht von USB Mac OS X & macOS 01.03.2016
iMac unter 10.9.5 bootet nicht mehr... Mac OS X & macOS 23.10.2015
imac 21,5 bootet langsam seit yosemite Mac OS X & macOS 20.10.2014
iMAC Startet nicht mehr- bootet nur bis zum Apfel Mac OS X & macOS 10.12.2012
OS X bootet sehr langsam & andere schwere Probleme (iMac Early 2008) Mac OS X & macOS 17.07.2012
iMac bootet nur noch beim 5ten Versuch Mac OS X & macOS 14.07.2011
iMac bootet nicht mehr nach 10.5.7 update Mac OS X & macOS 08.06.2009
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...