IMac bootet nicht nach neuestem Securite Update (13.05.19)

Diskutiere das Thema IMac bootet nicht nach neuestem Securite Update (13.05.19) im Forum Mac OS X & macOS.

  1. Litschi

    Litschi Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    6
    Mitglied seit:
    06.02.2005
    Ich habe mir eben die neuesten Updates von iTunes und das Securite Update(v.13.5.19) geladen. Nach der Installation kommt beim Neustart des Rechners des Rechners die folgende Meldung: Mac OS konnte nicht installiert werden.
    Beim Aktualisieren der Firmware ist ein Fehler aufgetreten.
    Beenden Sie das Installationsprogramm um den Computer neu zu starten und es erneut zu versuchen.

    Also habe ich es erneut über den angebotenen Neustart versucht, mit dem gleichen Ergebnis. Dann den Rechner über den Ausschaltknopf aus-, und nach einer gewissen Zeit wieder eingeschaltet. Das Ergebnis war aber jedesmal das gleiche!
    Was kann ich hier machen damit der IMac wieder normal bootet?
    Bisher hat er immer absolut zuverlässig funktioniert!

    Hier noch die Techn. Daten: IMac Late 2009, 21,5, 8 GB RAM, 1TB, High Sierra letzte aktuelle Version
     
  2. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    8.281
    Medien:
    27
    Zustimmungen:
    2.373
    Mitglied seit:
    24.04.2004
    Rechner herunterfahren (Neustart wenn möglich oder ausschalten ) und neu starten - ich musste das heute drei mal machen bevor er alles akzeptiert hat… (iMac 2011 High Sierra), aber auch auf einem neuen MBP (Mojave) war das update recht "holprig" bis alles lief)
     
  3. Litschi

    Litschi Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    6
    Mitglied seit:
    06.02.2005
    Danke für die schnelle Antwort aber das funktioniert nicht. Ich habe bestimmt schon 8 oder 9x einen Neustart bzw. Aus- und wieder eingeschaltet!
     
  4. tom555

    tom555 Mitglied

    Beiträge:
    1.649
    Zustimmungen:
    96
    Mitglied seit:
    18.10.2004
    Ich hatte das bei einem der letzten Updates. Bei mir half nur da System nochmal drüberinstallieren. Also entweder CMD+R beim Booten und dann ein Timemachinebackup einspielen oder falls du keines hast, einfach das System drüberinstallieren. Sollte normalerweise keine Schäden anrichten aber Garantie übernehm ich keine ;)
     
  5. iPhill

    iPhill Mitglied

    Beiträge:
    7.689
    Zustimmungen:
    2.094
    Mitglied seit:
    26.02.2011
    Heute habe ich das Update auf 6 Macs installiert. Auf 5 lief es anstandslos durch, einer hat sich jedoch während des Updates ausgeschaltet, hat das Update aber nach einem zweimaligen Drücken des Power-Buttons sauber fertiginstalliert.
     
  6. NewmacCMD

    NewmacCMD Mitglied

    Beiträge:
    212
    Zustimmungen:
    64
    Mitglied seit:
    09.11.2018
    Heute 2. Anlauf auf iMac late 2009 gemacht und durchgelaufen.
    Beim ersten hat er schön verkackt, brauchte 2 Neustarts bis er wieder lief, hatte schon den Bootstick in der Hand:confused:.
    Bin aber der Meinung das es beim ersten Versuch 002 war, kann mich nicht mehr erinnern, war aber am 7.5. schon
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...