iMac Bildschirmprobleme

adonis86

Neues Mitglied
Thread Starter
Dabei seit
22.10.2012
Beiträge
6
Punkte Reaktionen
0
Hallo!

Seit ca. einer Woche habe ich Probleme mit meinem 27" iMac (mid. 2011).

Folgende Merkwürdigkeiten treten zzt. auf:

Screen flickering.
Vertikale Linie (blau oder grau)
Vertikale Linien (magenta transparent)
Weißer Bildschirm
Schwarzer Bildschirm

Es fing alles mit einem Flackern mitten in der Arbeit an. Nach einem Neustart ging wieder alles eine kurze Zeit lang. Jetzt bekomme ich das Flackern und gleich danach treten die vertikalen Linien auf (blau oder grau). Bis vor kurzem war konnte ich noch zum Login-Screen, wo nach Eingabe des Passworts das Problem auftritt. Jetzt ist es so, dass das Problem sogar beim Login-Screen kommt, manchmal aber auch während des rotierenden Kreises beim Hochfahren.

Folgendes habe ich schon gemacht:
Reset PRAM
Reset SMC
in Abgesicherten Modus starten (zu Beginn konnte ich hier booten, jetzt geht das auch nicht mehr, da das besagte Flackern und der Weiße Bildschirm auftreten)

Leider habe ich keine Garantie mehr :-(

Ich habe einige Fotos und Videos aufgenommen um euch das Problem genauer zu schildern
http://files.adisdurakovic.com/imac/pic1.jpg
http://files.adisdurakovic.com/imac/pic2.jpg
http://files.adisdurakovic.com/imac/pic3.jpg
http://files.adisdurakovic.com/imac/pic4.jpg

https://www.youtube.com/watch?v=byRJhXsh1d4
https://www.youtube.com/watch?v=-cJBkydH3qI


Ich hoffe, dass mir jemand helfen kann.
Danke!
 

noodyn

Aktives Mitglied
Dabei seit
16.08.2008
Beiträge
13.807
Punkte Reaktionen
5.419
2011 und schon keine Garantie mehr? Und einen Protection Plan hast du dir vorsichtshalber auch gespart?
 

chaos_inc

Aktives Mitglied
Dabei seit
10.05.2005
Beiträge
3.056
Punkte Reaktionen
194
Wird die Videokarte sein, heute erst wieder dieses Fehlerbild durch Tausch der Karte behoben. Warte noch ein wenig und Du kannst Dich mit keinem OS X mehr anmelden. Mit AST und ASD EFI getestet sieht alles gut aus, ist aber die Videokarte. Hast ja noch die Möglichkeit, mit Deinem Verkäufer über Gewährleistung zu sprechen, sollte durchgehen.
 

adonis86

Neues Mitglied
Thread Starter
Dabei seit
22.10.2012
Beiträge
6
Punkte Reaktionen
0
Wird die Videokarte sein, heute erst wieder dieses Fehlerbild durch Tausch der Karte behoben. Warte noch ein wenig und Du kannst Dich mit keinem OS X mehr anmelden. Mit AST und ASD EFI getestet sieht alles gut aus, ist aber die Videokarte. Hast ja noch die Möglichkeit, mit Deinem Verkäufer über Gewährleistung zu sprechen, sollte durchgehen.

hahaha... genau das ist jetzt eingetroffen... bis auf die magenta linien und einen weißen screen kommt nix mehr.

bei der gewährleistung hab ich das blöde pech dass der verkäufer das geschäft geschlossen hat. muss mich beim verbraucherschutz erkundigen, was ich da machen kann.

ich bin gerade so erleichtert durch deine aussage dass es "nur" die grafikkarte ist. im schlimmsten fall würde ich mich selber heranwagen und sie austauschen
 

chaos_inc

Aktives Mitglied
Dabei seit
10.05.2005
Beiträge
3.056
Punkte Reaktionen
194
Wenn Du die Rechnung hast, kann jeder AASP einen Gewährleistungsantrag einreichen. Vom "selber mal machen" Rate ich Dir, ohne Deine Qualifizierung zu kennen, definitiv ab :D
 

adonis86

Neues Mitglied
Thread Starter
Dabei seit
22.10.2012
Beiträge
6
Punkte Reaktionen
0
Wenn Du die Rechnung hast, kann jeder AASP einen Gewährleistungsantrag einreichen. Vom "selber mal machen" Rate ich Dir, ohne Deine Qualifizierung zu kennen, definitiv ab :D

der gewährleistung werde ich auf jeden fall nachgehen.

etwas neues:
ich habe den apple hardwaretest ausgeführt und keine fehler enthalten. ist das ein gutes zeichen?

was meine qualifizierung angeht: ich bin zwar kein apple genius aber hobbybastler der sich gerne an die schrauben traut :)
 

chaos_inc

Aktives Mitglied
Dabei seit
10.05.2005
Beiträge
3.056
Punkte Reaktionen
194
der gewährleistung werde ich auf jeden fall nachgehen.

etwas neues:
ich habe den apple hardwaretest ausgeführt und keine fehler enthalten. ist das ein gutes zeichen?

was meine qualifizierung angeht: ich bin zwar kein apple genius aber hobbybastler der sich gerne an die schrauben traut :)

Na mach mal. Falls es mit der Gewährleistung nix wird, kannste ja drüber nachdenken selbst zu Schrauben.
Der AHT läuft auf EFI, deswegen keine Fehler. Genauso ist es mit AST und ASD EFI. Erst mit ASD OS wird es dann wieder Probleme geben.
 

adonis86

Neues Mitglied
Thread Starter
Dabei seit
22.10.2012
Beiträge
6
Punkte Reaktionen
0
ah... nur an das asd os komm ich als normalverbraucher leider nicht heran.
gestern hatte ich noch das glück und konnte mountain lion problemlos ( ohne grafikfehler) instalieren von einem usb device. aber nach dem booten von der festplatte kam dann wieder nur ein weißer schirm. eine vermutung wäre ob nicht evtl. die festplatte einen schaden hat?
 

adonis86

Neues Mitglied
Thread Starter
Dabei seit
22.10.2012
Beiträge
6
Punkte Reaktionen
0
Na mach mal. Falls es mit der Gewährleistung nix wird, kannste ja drüber nachdenken selbst zu Schrauben.
Der AHT läuft auf EFI, deswegen keine Fehler. Genauso ist es mit AST und ASD EFI. Erst mit ASD OS wird es dann wieder Probleme geben.
so, gewährleistung beantragt. hoffe es kommt was positives dabei raus.
 
Oben Unten