Imac Alu 20" Temperatursensor defekt???

Maclix

Neues Mitglied
Thread Starter
Dabei seit
18.06.2006
Beiträge
7
Punkte Reaktionen
0
Hallo Community,

wende mich heute hilfesuchend an euch da mein neurer Alu Imac seit kurzem klingt wie ein Fön!! Alles hat damit begonnen, dass ich ein Video umgewandelt habe und nach einiger Zeit die Lüfter angesprungen sind (ist ja auch gut so). Seit diesem Zeitpunkt dreht der CPU Lüfter jedoch dauerhaft mit 3800 Umdrehungen und die Temperaturanzeige zeigt 126 Grad CPU Temp.!!! Diverse Neustarts, resets der pmu usw. haben nichts geholfen. Hat vieleicht jemand einen Tip wie dem Problem beizukommen ist? Danke für eure Hilfe!
 

cla

Aktives Mitglied
Dabei seit
24.10.2003
Beiträge
2.965
Punkte Reaktionen
129
Mit was liest du deine Temperaturwerte aus? 126° erscheinen mir etwas zu viel als das dein Gerät überhaupt noch funktionieren könnte.

Starte mal dein "Aktivitätsmonitor" und sortiere nach der CPU-Last. Evtl. findest du einen schuldigen Prozess, der die CPU auslastet. Vielleicht findest du so den Übeltäter. Wenn die CPU-Last allerdings sehr niedrig ist, dann könnte das Lüfterproblem tatsächlich Hardwarebedingt sein.
 

Maclix

Neues Mitglied
Thread Starter
Dabei seit
18.06.2006
Beiträge
7
Punkte Reaktionen
0
Klar sind 126° viel zu viel, denke der Sensor arbeitet eventuell nicht korrekt, der Lüfter dreht ab dem Zeitpunkt des einschaltens so laut (noch während dem starten). Hab eine konstante CPU Last von 3-5 %. Gibt es irgendeine Lösung wie man den Sensor evtl resetten kann?!?
 

marco312

Aktives Mitglied
Dabei seit
14.11.2003
Beiträge
19.367
Punkte Reaktionen
223
Das ist doch wohl ein klarer Fall für den Service würde ich mal sagen und nicht für eine Bastelanleitung aus dem Forum oder für das testen von Tools
 

Maclix

Neues Mitglied
Thread Starter
Dabei seit
18.06.2006
Beiträge
7
Punkte Reaktionen
0
Das mit dem Service kam mir natürlich auch in den Sinn, dachte aber das der Alu Imac doch relativ schwer zu reparieren ist (Staub unterm Display etc..) und da wollte ich das Öffnen des Geräts durch Gravis (da hab ich ihn gekauft) möglichst vermeiden...
 

Sonixx

Mitglied
Dabei seit
27.02.2007
Beiträge
95
Punkte Reaktionen
1
Ist die Angabe vielleicht in Fahrenheit?
 

le_petz

Aktives Mitglied
Dabei seit
05.04.2007
Beiträge
3.285
Punkte Reaktionen
486
Habe hier das Problem, dass der Temepratursensor am optischen Drive definitv defekt ist. Ist aber nicht schlimm, weil dort eine SSD eingebaut ist. Allerdings drehen jetzt die Lüfter mehr auf, kann ich den Sensor irgendwie überbrücken, d.h. ihn nicht für die Lüftersteuerung mitverantwortlich machen?
 

manue

Aktives Mitglied
Dabei seit
17.11.2006
Beiträge
27.140
Punkte Reaktionen
2.231
SMC Reset bringt nix?
 

trixi1979

Aktives Mitglied
Dabei seit
22.05.2005
Beiträge
10.160
Punkte Reaktionen
856
Wenn du Gravis das Reparieren nicht zutraust, dann wende dich doch an einen anderen AASP.
Du kannst die Garantie bei jedem zertifizierten Apple-Händler oder Werkstatt in Anspruch nehmen.

Selbst versuchen wird aber mit Sicherheit auch nicht besser als bei Gravis werden.
 
Oben Unten