iMac 5K 27 2017 Displayproblem

Diskutiere das Thema iMac 5K 27 2017 Displayproblem im Forum iMac, Mac Mini.

  1. macuserdeuser

    macuserdeuser Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2019
    Hallo,

    mein iMac (Retina 5K, 27-inch, 2017; MacOS Mojave 10.14.2) – den ich Ende 2017 gekauft habe – zeigt seit einiger Zeit Probleme auf:
    • So erwacht dieser nachdem ich den Ruhezustand aktiviert habe direkt wieder IMG_6924.jpg mit invertierten Farben. Drücke ich nun eine Taste wird das Bild kurzzeitig schwarz, der Mac erwacht tatsächlich aus dem Ruhezustand mit fehlerfreier Anzeige und ist wie gewohnt nutzbar.
    • Befindet sich der Mac im Ruhezustand, startet dieser manchmal zu scheinbar zufälliger Zeit den Sperrbildschirm IMG_6858.jpg , mit ebenfalls fehlerhafter Anzeige. Wieder ist es so, dass wenn ich eine Taste drücke, der Bildschirm kurzzeitig schwarz wird und dann aus dem eigentlichen Ruhezustand mit fehlerfreiem Bild wieder erwacht.
    Ein solches Verhalten zeigt sich erst seit macOS Mojave.

    Habt Ihr hierzu Ideen die den Grund des Problems betreffen?


    Vielen Dank ;)
     
  2. HuHaHanZ

    HuHaHanZ Mitglied

    Beiträge:
    1.365
    Zustimmungen:
    208
    Mitglied seit:
    09.06.2011
  3. macuserdeuser

    macuserdeuser Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2019
    Über das alte System...
     
  4. HuHaHanZ

    HuHaHanZ Mitglied

    Beiträge:
    1.365
    Zustimmungen:
    208
    Mitglied seit:
    09.06.2011
    Sollte zwar nicht so sein und ist auch eher selten der Fall, aber das kann auch zu Problemen führen.
     
  5. macuserdeuser

    macuserdeuser Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2019
    Ich führe die Schritte einmal aus und beobachte das Verhalten des Macs dann ein paar Tage und gebe entsprechend Rückmeldung...

    Vielen Dank ;)
     
  6. MrVale

    MrVale Mitglied

    Beiträge:
    391
    Zustimmungen:
    149
    Mitglied seit:
    18.10.2014
    Ich hab auch einen iMac 5k von 2017 und bei dem gibt es auch Darstellungsfehler, die fast identisch sind mit deinen. So falsche Farbdarstellungen, wie du sie auf dem zweiten Bild des Eingangsbeitrags zeigst, gab es bei mir auch schon, allerdings während des Betriebs. Zum Beispiel beim Ansehen von Youtube-Videos im Vollbildmodus ist das aufgetreten. Da musste ich den Vollbildmodus aber einfach nur beenden und wiederherstellen und das Problem war weg. Überhaupt ist mir das insgesamt so selten vorgekommen und das letzte Mal ist auch schon einige Monate her, dass ich mich selbst darum nicht weiter gekümmert hab, auch wenn es mich damals sehr erschrocken hat. Ich hatte schon die Befürchtung, die Grafikkarte raucht ab.

    EDIT: Ich kann mich aber sogar auch erinnern, dass ich diese Falschfarben beim Startbildschirm mal hatte, ganz genau wie bei dir.
     
  7. Lor-Olli

    Lor-Olli Mitglied

    Beiträge:
    8.260
    Medien:
    26
    Zustimmungen:
    2.352
    Mitglied seit:
    24.04.2004
    Mojave… ;) … die Beta-User-Test-Phasen scheinen auch bei Apple immer länger zu werden… (ein Kollege erzählte vom gleichen Problem, seit der Rückkehr zu HS gibt es dieses nicht mehr)
     
  8. HuHaHanZ

    HuHaHanZ Mitglied

    Beiträge:
    1.365
    Zustimmungen:
    208
    Mitglied seit:
    09.06.2011
    Ich kann sagen das ich bei mir nicht solche Darstellungsfehler beobachten konnte.
     
  9. Andreas2802

    Andreas2802 Mitglied

    Beiträge:
    351
    Zustimmungen:
    104
    Mitglied seit:
    01.10.2016
    meiner auch aus 2017 - keine Probleme. Habe das SH am laufen, aber testweise auf einer externen Platte das Mojave - hier auch keine Probleme
     
  10. macuserdeuser

    macuserdeuser Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2019
    Ich habe das nun einige Zeit beobachtet...
    Noch immer treten derartige Probleme auf. Mitunter ist es so, dass sobald ich den Ruhemodus aktiviere, der Bildschirm nach ca. 1min mit invertierten Farben aufhellt. Sobald ich den Ruhemodus verlasse ist alles beim Alten. Wechsele ich dann direkt wieder in den Ruhemodus... dasselbe Problem. Sperre ich den Bildschirm und drücke dann im Sperrbildschirm Abbrechen, geht das Display an – nach ca. 1min –, schwarzes Bild, keine invertierten Farben, ähnliches Spiel nur das Bild bleibt aus und der Bildschirm ist an.
     
  11. macuserdeuser

    macuserdeuser Thread Starter Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2019
    Diese Schritte habe ich durchgeführt und hatte dann erst einmal keine Probleme mehr, die dann aber wieder aufgetreten sind...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...