iMac 2020

Sani1

Neues Mitglied
Thread Starter
Registriert
19.03.2021
Beiträge
23
OK, habe die Test nun abgeschlossen und drei Szenarien bespielt, letztendlich erzeugte Big Sur den Fehler, weshalb auch immer. Rechner geht jetzt zurück. Danke euch. Vg
 

Sani1

Neues Mitglied
Thread Starter
Registriert
19.03.2021
Beiträge
23
Kurz noch für interessierte: Big Sur auf Catalina, Big Sur vom Stick auf neu formatierte HD, Catalina ohne Big Sur (bisher ohne Split), wieder Big Sur mit neuem Update mit APFS sys/data Partitionierung, wieder Catalina und Big Sur Update (wieder Split Screen). Tja, einige dieser Szenarien, trotz Neupartitionierung bei jedem Versuch, verusachte mal einen Recovery File Ordner im Trash, mal diesen nicht. Keine Ahnung wieso, der Verursacher war nicht zu identifizieren. Übrigens wurde jeweils nur das OS installiert as it is.
 

fringedivision

unregistriert
Registriert
08.07.2017
Beiträge
133
Ich habe vom Apple Support die Info das es sich wohl nicht um einen Defekt handelt sondern schlicht um einen macOS Bug. Wie gesagt, ich hatte die Problematik vor und nach einem Logicboard Tausch. Ich warte jetzt einfach mal ob die nächsten Updates was ändern. Da ich den Rechner außer bei Updates praktisch nie Neustarte oder ausschalte, stört es mich nicht wirklich.
 

wir

Mitglied
Registriert
15.03.2007
Beiträge
278
Hallo,

würde gerne meine alten Apple Earpods mit Klinke für die Audio Ein- und Ausageb benutzten, d.h. auch bei Zoom-Calls damit die Spracheingabe vornehmen.
Muss ich dafür etwas besonderes beachten? Der/die Gegenüber kann mich nicht hören. Audioausgabe funktioniert einwandfrei. Danke vorab.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.834
Hallo,

würde gerne meine alten Apple Earpods mit Klinke für die Audio Ein- und Ausageb benutzten, d.h. auch bei Zoom-Calls damit die Spracheingabe vornehmen.
Muss ich dafür etwas besonderes beachten? Der/die Gegenüber kann mich nicht hören. Audioausgabe funktioniert einwandfrei. Danke vorab.
Welchen Rechner hast du den ganz genau?
 

Crawley

Neues Mitglied
Registriert
06.04.2021
Beiträge
15
Hallo, auch ich habe gerade festgestellt das mein iMac 2020 das selbe geteilte Bild beim Neustart (oder Herunterfahren) produziert. Ist inzwischen bekannt ob es wirklich nur ein Bug ist oder doch ein Hardwaredefekt?
Danke
 
Oben