IMac 2011 startet nicht.

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Hallo zusammen,

Mein Imac 27“ von 2011 startet nicht. Ich drücke den Knopf und passiert überhaupt nichts.

folgendes konnte ich schon ausschließen:

- Stromkabel funktioniert
- Arbeitsspeicher funktioniert
- Netzteil funktioniert
- Display funktioniert

Habt ihr mir eine Idee woran es liegen kann und wie ich evtl. den Fehler testen kann?

Grüsse
Tobias
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.835
Punkte Reaktionen
13.036
Der Einschaltknopf verklemmt sich gerne.
Dreh das Gerät auf den Kopf, also Standfuß nach oben.
Meistens rutscht der Knopf dann wieder ricbtig und geht wieder.
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Der Einschaltknopf verklemmt sich gerne.
Dreh das Gerät auf den Kopf, also Standfuß nach oben.
Meistens rutscht der Knopf dann wieder ricbtig und geht wieder.

Der Knopf lässt sich drücken und es mach ein klick Geräusch vom Knopf.
Er ist in der tat etwas schwergängig aber lässt sich drücken.
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Gerade habe ich am Mainboard gesehen, dass eine kleine grüne LED leuchtet.
was bedeutet diese?
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.471
Punkte Reaktionen
2.655
Gerade habe ich am Mainboard gesehen, dass eine kleine grüne LED leuchtet.
was bedeutet diese?

LED 1 - Trickle Spannung vom Netzteil vorhanden

Das Logicbard hat erkannt das die Stromversorgung vorhanden ist.
Diese LED leuchtet immer wenn der iMac an das Stromnetz angeschlossen ist.
Die LED leuchtet auch dann, wenn der Computer heruntergefahren oder in den Ruhezustand versetzt wurde.
Die LED erlischt nur, wenn die Stromversorgung unterbrochen oder die Stromversorgung defekt ist.

LED 2 - zeigt an das das Locigboard eine korrekte Spannungsversorgung vom Netzteil hat

Zeigt an, dass das Logicboard beim Einschalten des Computers die ordnungsgemäße Spannungsversorgung vom Netzteil erkannt hat.
Diese LED leuchtet, wenn der Computer eingeschaltet ist und das Netzzeil ordnungsgemäß - mit allen Spannungen - funktioniert.

LED 3 - Kommunikation mit der Videokarte vorhanden

Mit dieser LED wird angezeigt, dass der Computer und die Grafikkarte miteinander kommunizieren.
Diese LED leuchtet, wenn der Computer korrekt mit der Grafikkarte kommuniziert.
Wenn die LEDs 1 und 2 leuchten und Sie den Startton gehört haben, LED 3 jedoch AUS ist, ist die Grafikkarte möglicherweise falsch installiert oder defekt.

LED 4 - Logicboard und Display Kommunikation funktioniert

Diese LED zeigt, dass der Computer und das Display miteinander kommunizieren.
Diese LED leuchtet, wenn der Computer eingeschaltet ist und ein Videosignal erzeugt wird.
Wenn die LED leuchtet und kein Bild auf dem LCD-Display angezeigt wird, ist das LCD-Display oder der Wechselrichter möglicherweise falsch installiert oder auch defekt.

Zumindest bis zu den 2017er Modellen ist das wie beschrieben.
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
LED 1 - Trickle Spannung vom Netzteil vorhanden

Das Logicbard hat erkannt das die Stromversorgung vorhanden ist.
Diese LED leuchtet immer wenn der iMac an das Stromnetz angeschlossen ist.
Die LED leuchtet auch dann, wenn der Computer heruntergefahren oder in den Ruhezustand versetzt wurde.
Die LED erlischt nur, wenn die Stromversorgung unterbrochen oder die Stromversorgung defekt ist.

LED 2 - zeigt an das das Locigboard eine korrekte Spannungsversorgung vom Netzteil hat

Zeigt an, dass das Logicboard beim Einschalten des Computers die ordnungsgemäße Spannungsversorgung vom Netzteil erkannt hat.
Diese LED leuchtet, wenn der Computer eingeschaltet ist und das Netzzeil ordnungsgemäß - mit allen Spannungen - funktioniert.

LED 3 - Kommunikation mit der Videokarte vorhanden

Mit dieser LED wird angezeigt, dass der Computer und die Grafikkarte miteinander kommunizieren.
Diese LED leuchtet, wenn der Computer korrekt mit der Grafikkarte kommuniziert.
Wenn die LEDs 1 und 2 leuchten und Sie den Startton gehört haben, LED 3 jedoch AUS ist, ist die Grafikkarte möglicherweise falsch installiert oder defekt.

LED 4 - Logicboard und Display Kommunikation funktioniert

Diese LED zeigt, dass der Computer und das Display miteinander kommunizieren.
Diese LED leuchtet, wenn der Computer eingeschaltet ist und ein Videosignal erzeugt wird.
Wenn die LED leuchtet und kein Bild auf dem LCD-Display angezeigt wird, ist das LCD-Display oder der Wechselrichter möglicherweise falsch installiert oder auch defekt.

Zumindest bis zu den 2017er Modellen ist das wie beschrieben.

Vielen Dank für Erklärung
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Hat jemand Erfahrungen mit der kleinen Batterie auf dem Logicboard.
Wie äussert es sich, wenn diese Batterie leer ist.
Könnte es sein, dass dann der IMac auch nicht mehr startet?
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.778
Punkte Reaktionen
3.208
Hol die einfach mal raus. Es kann ohne starten. Wenn du ihneinschaltest, sollte die 2 LED anfangen zu leuchten. Macht diese sie nicht, ist mit hoher Wahrscheinlichkeit das Netzteil defekt.
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Hi, danke
das Netzteil habe ich getauscht, es hat sich nichts geändet.
Das Netzteil funktioniert auch in meinem 2. Imac
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.778
Punkte Reaktionen
3.208
Dann wird das Logicboard defekt sein, also wenn er überhaupt nicht sagt. Macht er überhaupt nicht oder ist noch etwas leben drin? Suchen die Lüfter beim einschalten?
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Dann wird das Logicboard defekt sein, also wenn er überhaupt nicht sagt. Macht er überhaupt nicht oder ist noch etwas leben drin? Suchen die Lüfter beim einschalten?

Es leuchtet ein grünes Licht am Logicboard.
sonst passiert nichts.
Kein Lüfter läuft und auch die Festplatte nicht.

könnte es sein, dass der Einschaltknopf einen Defekt hat?
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.778
Punkte Reaktionen
3.208
Das kann sein. Wenn du den Bildschirm ausgebaut hast, befindet sich links unten der Anschluss für den Schalter. Einfach mal kurz schalten.
 

Roman78

Aktives Mitglied
Dabei seit
02.10.2006
Beiträge
5.778
Punkte Reaktionen
3.208
Ich habe mal Fotos gemacht.

Also etwas links über dem Apfel siehst die eine Stecker mit der Bezeichnung PWR-BTN.

_DSC5044_DxO.jpg

Rechts siehst du die beiden Kontakte, die kannst du mit einem kleine Schraubendreher Kurz-Schließen, also nur kurz an tippen.

_DSC5045_DxO.jpg
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Ich habe jetzt gerade mal die Batterie auf dem Logicboard getauscht.
Hat nichts gebracht.
Im übrigen habe ich gesehen, dass das grüne Licht am Mainboard blinkt und nicht dauerhaft
leuchtet.
Wenn ich den Power Button drücke reagiert das Licht.
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.471
Punkte Reaktionen
2.655
Es leuchtet ein grünes Licht am Logicboard.
sonst passiert nichts.
Kein Lüfter läuft und auch die Festplatte nicht.

Das ist nicht so gut..

Den Einschalttaster kann man am Board abziehen und an den Stiften auf dem Board kurzzeitig überbrücken.
Das simuliert den Einschalttaster.

Wenn aber keine der anderen LEDs kommt hat das Board mit Sicherheit einen defekt.
Keine LED, keine Kommunikation auf dem Board.

Man könnte dann von der Netzteilbuchse auf dem Board aus an mit dem Meßgerät anfangen zu suchen.. aber das kostet auch viel Zeit
und ganz besonders dann wenn man ja nicht mal einen Schaltplan hat. Es gibt auch ein paar Testpunkte. Aber selbst das..

Die leere Batterie, da stimmt zuerst lange vorher Datum / Uhrzeit nicht.
Starten würde er aber.
 

Scorpionking110

Neues Mitglied
Thread Starter
Dabei seit
21.01.2021
Beiträge
36
Punkte Reaktionen
7
Hallo zusammen,
erstmal vielen Dank für eure Hilfe.

ich habe gerade mit einem Schraubenzieher die beiden kleinen Metallstifte hinter dem Power Button Stecker verbunden.

Die 1. LED blinkt und während ich mit dem Schraubenzieher dran war, leuchtete sie zeitweise dauerhaft.

Ich denke man kann nun den Power Button ausschließen.

Würde der Imac mit einer defekten Grafikkarte oder einer defekten CPU noch starten oder auch komplett aus bleiben?
Habe noch Hoffnung, dass es nicht das Logicboard ist und nur die CPU oder Grafikkarte.
 
Oben Unten